Re: WPA2 for IPAQ rx5915 or 5900 series (270 Views)
Reply
Occasional Contributor
Patrick Koerner
Posts: 2
Registered: ‎05-12-2007
Message 1 of 3 (319 Views)

WPA2 for IPAQ rx5915 or 5900 series

I am using an IPAQ rx9515 (Product is not available on the HP EMail Support page) and I am trying to connect to an Wireless Network with WPA2 encryption. On my model only WPA encryption is available not WPA2.
As I have seen in an article:
"Note that from March 13, 2006, WPA2 certification is mandatory for all new devices wishing to be Wi-Fi certified."

I would like to know if there is an update available.
Please use plain text.
Occasional Visitor
bobakman
Posts: 1
Registered: ‎07-17-2013
Message 2 of 3 (274 Views)

Re: WPA2 for IPAQ rx5915 or 5900 series

Is there any way to get my old 5915 to connect to my home WiFi using WPA? WEP is no longer an option it has to be WPA minimum.

Please use plain text.
Outstanding Contributor
Prof Julie
Posts: 15,398
Registered: ‎09-29-2005
Message 3 of 3 (270 Views)

Re: WPA2 for IPAQ rx5915 or 5900 series

Accordiing to the Quick Specs for the rx 5900 series, the device supports the following wireless security: WEP 64/128-bit compliant to IEEE 802.11; Compliant to 802.1X (EAP-TLS, PEAP); WPA

 

It does NOT support WPA2 or any of the more modern security protocals.

 

Prof Julie | Microsoft MVP Windows Phone Consumer
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation