Problem with Ipaq 910c prototypes (126 Views)
Reply
Occasional Visitor
franks28mw
Posts: 1
Registered: ‎04-10-2013
Message 1 of 2 (126 Views)

Problem with Ipaq 910c prototypes

I have a couple "new" 910c prototypes. When I try to power them up either by adapter or USB all they do is vibrate and flash orange/green leds. I have tried to reset them but to no avail. How can I reset them to a usable state as GSM phone and Windows Mobile 6.1 device? Any/all help would be appreciated.

Please use plain text.
Frequent Advisor
Winos
Posts: 29
Registered: ‎12-24-2012
Message 2 of 2 (113 Views)

Re: Problem with Ipaq 910c prototypes

[ Edited ]

Hello franks28mw,

You talked about prototypes, do you know something about ipaqs and software? (I can't see knowledge from one post so please help me.)

 

Anyway  does this help? http://my.opera.com/Wutske/blog/2009/12/25/bricked-ipaq-614c-dnw-to-the-rescue (Some parts are Dutch. If you need help with that i can help you.)

if you don't know how do this to please tell me and i will help. (This will only work if you have an original rom.)

 

Winos

____________________________________________________________________________________________________
The doors of wisdom are never shut. Benjamin Franklin
&
We must use time wisely and forever realize that the time is always ripe to do right. Nelson Mandela
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation