Re: Issues after AD integration (257 Views)
Reply
Occasional Contributor
EricSipes
Posts: 3
Registered: ‎02-25-2013
Message 1 of 2 (266 Views)

Issues after AD integration

Once I linked vPV with active directory I've had 3 main issues. 

 

1 - In order to log in to the system I have to login with my username and password (IEEE swipes & up) which gives an error saying I need to contact my adman for access. Then if I use AD before my name (IEEE AD\swipes & up) it will let me log in fine. 

 

2 - vPV will not load in IEEE after login. It stays at the loading screen and has an error on page. 

 

3 - Even when logged in as the VITAMIN account I am unable to access any of the settings to add new epicenter servers, link to BSM and other tools, see licensing, etc. 

 

Please let me know if you need more info or have a solution to any of these issues.

HP Expert
Ramkumar Devanathan
Posts: 1,655
Registered: ‎07-31-2002
Message 2 of 2 (257 Views)

Re: Issues after AD integration

Eric, yes there are some issues noted at this time - including the points you mentioned. the lab will get back with a fix. Request you to log a support case.

 

On 3. however, note that anybody other than the user marked as PVADMIN will be treated as a non-admin user. so such user will not get a way to change the settings.

 

- RamD

HP Software Rocks!
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.