lefthand 10.5 and storevirtual 11.0 (280 Views)
Reply
Advisor
Frankiboy
Posts: 19
Registered: ‎01-04-2013
Message 1 of 4 (280 Views)

lefthand 10.5 and storevirtual 11.0

Hi,

can lefthand p4300 10.5 and storevirtual 11.0 be in the same management group and share fom or would i need to upgrade the p4300 to 11.0 first?

Honored Contributor
oikjn
Posts: 782
Registered: ‎07-20-2011
Message 2 of 4 (260 Views)

Re: lefthand 10.5 and storevirtual 11.0

they techincally can, but then the feature capabilities of the group are stuck at 10.5.  If you can put in one FOM, why not a 2nd on the same host?  Its not like it takes up any significant resources.  Its better to keep the management group at the same OS level if you can.

Advisor
Frankiboy
Posts: 19
Registered: ‎01-04-2013
Message 3 of 4 (252 Views)

Re: lefthand 10.5 and storevirtual 11.0

when i run p4300 in 10.5 and 4330 in 11.0 the cmc says i should have the 10.5 hardware vss provider installed. It is not necessary to upgrade to version 11 as long as the management group is running in 10.0 mode?

Honored Contributor
oikjn
Posts: 782
Registered: ‎07-20-2011
Message 4 of 4 (236 Views)

Re: lefthand 10.5 and storevirtual 11.0

not sure, probably better to ask support.  I would think you should be in v11 since that is definitely compatable with v10 through v11.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.