"Could not send signal to session" error when trying to kill user session by RAD (159 Views)
Reply
Honored Contributor
VVV_3
Posts: 582
Registered: ‎08-01-2008
Message 1 of 2 (159 Views)

"Could not send signal to session" error when trying to kill user session by RAD <signal>

Hello,

 

I've implemented solution described by Jacob Heubner here:

http://h30499.www3.hp.com/t5/HP-Service-Manager-Service/How-to-create-operator-records-that-can-kill...

 

But when I enter "k" into table cell with sessions, SM displays the message: "Could not send signal to session" and session isn't killed.

I've checked that number of user session is used correctly and $L.void=true after executing

$L.void=rtecall("callrad", $L.rc, "signal", {"name"}, {$cg.k.index in $cg.sessionInfo.id}, true))

 

what's wrong could be?

plz help...

 

HP Expert
lisajo
Posts: 480
Registered: ‎02-15-2010
Message 2 of 2 (137 Views)

Re: "Could not send signal to session" error when trying to kill user session by RAD <s

Hi

 

Can you try

 

  1. Go to Menu Navigation>System Status and click on "Show Locks" button
  2. Within the Show Locks screen make a note of the operator ID and session ID for the locked record.
  3. Click back to return to the System Status screen.
  4. Find the process with the noted operator and session ID and kill from here by entering the letter k (for kill) in the command field and by pressing the "Execute Commands" button.
"HP Support
If you find that this post or any post resolves your issue, please make sure to mark it as an accepted solution."
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.