cannot login to web interface (383 Views)
Reply
Frequent Advisor
zzgh
Posts: 68
Registered: ‎02-12-2013
Message 1 of 3 (383 Views)
Accepted Solution

cannot login to web interface

Hello,

 

I configured LWSSO for webtier, since then I couldn't login to the web interface. Once I enter the credentials, it redirects to goodbye.jsp page with the logout successful in the middle.

Can anyone help?

 

Thank you in advance

Honored Contributor
DimitarPeychev
Posts: 297
Registered: ‎11-01-2011
Message 2 of 3 (379 Views)

Re: cannot login to web interface

Hi,

 

1. Please check if you are using the FQDN on the url

2. The following may resolve the issue.

1. Edit the WEB-INF\classes\lwssofmconf.xml

2. Find the following section of xml

<creation>
<lwssoCreationRef useHTTPOnly="true" secureHTTPCookie="true">
<lwssoValidationRef refid="ID000001"/>
<expirationPeriod>50</expirationPeriod>
</lwssoCreationRef>
</creation>

3. Change secureHTTPCookie to false so it looks like the below example:

<creation>
<lwssoCreationRef useHTTPOnly="true" secureHTTPCookie="false">
<lwssoValidationRef refid="ID000001"/>
<expirationPeriod>50</expirationPeriod>
</lwssoCreationRef>
</creation>

4. Save lwssofmconf.xml

5. Stop and restart the application server

you can check it here too:
http://support.openview.hp.com/selfsolve/document/KM00232971

 

Best regards

Dimitar Peychev

HP Support
If you find that this or any post resolved your issue, please be sure
to mark it as an accepted solution.
Please also give kudo if you find it interesting :)
Frequent Advisor
zzgh
Posts: 68
Registered: ‎02-12-2013
Message 3 of 3 (375 Views)

Re: cannot login to web interface

Hi Dimitar,

Thank you so much. It's weird that it's not mentioned in the documentation.

Thanks again,
Zeina
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.