SLA based on Affected CI in Change Request (407 Views)
Reply
Regular Advisor
Thomas Peng
Posts: 213
Registered: ‎07-21-2009
Message 1 of 3 (407 Views)
Accepted Solution

SLA based on Affected CI in Change Request

Dear all,

 

Currently we are trying to set the SLA based on Affected CI in Change Request. We tried to put SLO condition:

 

1 in assets in $L.file="PABX System"

 

but the SLA is not running. May I know how to set the SLA based on affected CI on Change Request?

 

Best Regards,

 

Please use plain text.
Occasional Contributor
aryanrj
Posts: 5
Registered: ‎02-07-2011
Message 2 of 3 (393 Views)

Re: SLA based on Affected CI in Change Request

Hi Thomas,

 

Please check that under "slamodulecontrol" table, for table name "cm3r".  Check box for "Run In Foreground" is checked or not.

 

If it is not then checked it and try again. Hope this will help you.

 

Thanks

Please use plain text.
Honored Contributor
Vadim Gorda
Posts: 5,685
Registered: ‎11-10-2008
Message 3 of 3 (390 Views)

Re: SLA based on Affected CI in Change Request

Hello,

In the System navigation=>Service Level Management=>SLA Administration=>Application configuration  check if  in the bottom of the screen Availability information are choosen fields on which you are trying to count Availability SLO.

Also for condition you can try index function which checks if the data is present in the array.

 

Besides of that what is your system version? There were several posts in this forum about problem with SLO conditions other then "true"

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation