P5 9.30 Languaje Problems SM (257 Views)
Reply
Valued Contributor
dasarro23
Posts: 135
Registered: ‎10-28-2011
Message 1 of 5 (257 Views)

P5 9.30 Languaje Problems SM

P5 9.30 Problems SM

Recently we have applied the patch 5 SM 9.30 and we find that the problem is not with accents?.

In the logs shows the following message:

u_strToUTF8 () returned error code = 10 (U_INVALID_CHAR_FOUND)

¿?

Greetings!

HP 9.30 Patch 5
Valued Contributor
dasarro23
Posts: 135
Registered: ‎10-28-2011
Message 2 of 5 (248 Views)

Re: P5 9.30 Languaje Problems SM

Catch transformer exception. All non-ascii characters have been replaced with '?'.

 

Invalid byte 2 of 3-byte UTF-8 sequence.

HP 9.30 Patch 5
Honored Contributor
John Stagaman
Posts: 3,516
Registered: ‎07-13-2007
Message 3 of 5 (239 Views)

Re: P5 9.30 Languaje Problems SM

You need to be sure that the codepage of the backend database supports the encoding for the languages used. This is described in the installation guide. 

 

What is the backend database? What codepage is being used?

----------------------------------------------------
Kudos - what, where, how, and why
Want Good Answers? Ask Good Questions...
Valued Contributor
dasarro23
Posts: 135
Registered: ‎10-28-2011
Message 4 of 5 (218 Views)

Re: P5 9.30 Languaje Problems SM

The database data is saved correctly, we believe it is due to file permissions patch.

HP 9.30 Patch 5
Occasional Visitor
Steven_F
Posts: 2
Registered: ‎10-10-2012
Message 5 of 5 (65 Views)

Re: P5 9.30 Languaje Problems SM

Hi everybdoy,

 

did you solve the issue.

I am offending the same problem.

 

Regards, Steffen

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.