Issue with Oracle user sm9, not able to restart/start HP SM services (264 Views)
Reply
Advisor
RaviShah
Posts: 26
Registered: ‎03-01-2012
Message 1 of 2 (264 Views)

Issue with Oracle user sm9, not able to restart/start HP SM services

Hello HPSM Team,

 

I am facing issue while stating the HP SM services, i checked the logs and i found out below information.

 

We are using HP UX 11.31 OS and Oracle 11g.

 

---------------------------------------------------------------------------------------------------------------------------------------------

11764(7260925) 08/25/2013 14:14:10  RTE I -Memory : S(481520) O(162796) MAX(644316) - MALLOC's Total(4780)
 11764(7260925) 08/25/2013 14:14:10  RTE I Thread termination in progress
 11764(7260925) 08/25/2013 14:14:10  RTE D Total number of recorded stacks: 0
 11764(7260925) 08/25/2013 14:14:10  RTE I Process termination cleanup complete (exit code=0)
 11804(7261035) 08/25/2013 14:14:10  RTE E Failure connecting to dbtype 'oracle11' Oracle server 'smdb' as user 'sm9'
 11804(7261035) 08/25/2013 14:14:10  RTE E Failure opening 'dbdict' file, terminating.
 11804(7261035) 08/25/2013 14:14:10  RTE E Failed to initialize one or all of the core files( dbdict, code, format and link)

 

---------------------------------------------------------------------------------------------------------------------------------------------

 

SM.INI Dabase parameters are below.

 

##Database Parameters
sqldictionary:oracle11
[oracle11]
sqldb:smdb
#sqllogin:F9758F9E552A9917822C4838A52F3908
sqllogin:sm9/password
sqllibrary:sqoracle.oci11.so
plugin0:libkmplugin.so

 

Could you please tell me what can be the issue? Also if you can let me know how to get the Oracle admin GUI it will be helpful.

 

Thanks in Advance!

Honored Contributor
DimitarPeychev
Posts: 297
Registered: ‎11-01-2011
Message 2 of 2 (242 Views)

Re: Issue with Oracle user sm9, not able to restart/start HP SM services

Hi,

 

 

<InstallDir>\server\RUN\sm.ini needs to be updated with the correct database information .

 

Please check:

 

http://support.openview.hp.com/selfsolve/document/KM1410056

Best regards

Dimitar

HP Support
If you find that this or any post resolved your issue, please be sure
to mark it as an accepted solution.
Please also give kudo if you find it interesting :)
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.