Error after upgrading from Service manager 7.11 to 9.33 (413 Views)
Reply
Advisor
Shwetha KJ
Posts: 15
Registered: ‎11-10-2009
Message 1 of 8 (413 Views)

Error after upgrading from Service manager 7.11 to 9.33

 

Hi Experts,

 

We have upgraded our Service Manager 7.11 to 9.33 by running the upgrade utility. Post upgrade in the View/Merge Upgrade Results we see 4 errors listed which are related to inbox.  Please suggest how to go about resolving these. Thanks in advance.

 

The errors are listed below.

 

24  28/02/14 12:12:01 Error adding to inbox On Query : container.id=226 and inbox.name="Assigned to My Groups" and inbox.type="cm3r" and operator.name="%NONE%"

 

24  28/02/14 12:12:02 Error adding to inbox On Query : container.id=290 and inbox.name="My active Surveys" and inbox.type="SurveyDefinition" and operator.name="%NONE%"

 

24  28/02/14 12:12:02 Error adding to inbox On Query : null(container.id) and inbox.name="Business Service - Email" and inbox.type="device" and operator.name="%NONE%"

 

24  28/02/14 12:12:02 Error adding to inbox On Query : null(container.id) and inbox.name="Closed Incidents opened by group Service Desk" and inbox.type="probsummary" and operator.name="%NONE%"

 

Regards,

 

Shwetha

Honored Contributor
Piku
Posts: 4,072
Registered: ‎06-17-2010
Message 2 of 8 (383 Views)

Re: Error after upgrading from Service manager 7.11 to 9.33

Hi Shwetha,

When you are getting this error ?
check whether same combination of inbox exists or not in system, new might be added by system OOB during upgrade having same unique containing as of your old views.

hth,
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Assign Kudo, if found post useful and mark it accepted if solves the issue.
http://h30499.www3.hp.com/t5/Tips-and-Tricks/Kudos-what-where-how-and-why/m-p/5677925#U5677925
Advisor
Shwetha KJ
Posts: 15
Registered: ‎11-10-2009
Message 3 of 8 (363 Views)

Re: Error after upgrading from Service manager 7.11 to 9.33

Hi Piku,

 

Thanks for your response.

 

We have completed running the upgrade utility and the SM version now is 9.33. Following the upgrade guide , the next step is to resolve exceptions and conflicts. When checking the Upgrade results we see 4 errors related to inbox as mentioned before. I searched for these in the upgraded 9.33 system but they are not present , also a backup of the old 7.11 version does not have these inbox records.

 

Honored Contributor
Abhijit K
Posts: 903
Registered: ‎10-14-2010
Message 4 of 8 (347 Views)

Re: Error after upgrading from Service manager 7.11 to 9.33

Hi,

 

From errors it seems update on table "inbox" is trying to add query to view mentioned but if you are saying view are not present then these errors should not affect your system.

 

Check from To Do queue wheather these views are present in system.

 

Re,

Abhijit K

Advisor
Shwetha KJ
Posts: 15
Registered: ‎11-10-2009
Message 5 of 8 (335 Views)

Re: Error after upgrading from Service manager 7.11 to 9.33

[ Edited ]

Abhijit, thanks for the reply. The views are not present in the To Do queue as well.

 

I checked on a different 9.3x HPSM and found that these missing views are out of the box views. Maybe I'd do a unl upload of the missing views and it should resolve these errors.

Honored Contributor
John Stagaman
Posts: 3,478
Registered: ‎07-13-2007
Message 6 of 8 (327 Views)

Re: Error after upgrading from Service manager 7.11 to 9.33

[ Edited ]

All of the views listed appear to be new views that are related to the Survey functionality added as of 9.32+. Not sure why they weren't added, but they have the same names as those views.

(Note: it is not the ability to do surveys from SM--the survey component is a sampling engine where you can define sampling frequency and survey parameters to generate surveys in either 1. the external MarketTools Survey product or 2. an external web survey site, such as survey monkey).

----------------------------------------------------
Kudos - what, where, how, and why
Want Good Answers? Ask Good Questions...
Regular Advisor
ArpitAggarwal07
Posts: 104
Registered: ‎09-10-2013
Message 7 of 8 (318 Views)

Re: Error after upgrading from Service manager 7.11 to 9.33

Please check the inbox table with container id mentioned in the eror messages. There must be some other views with the same container ID in the upgraded system .

 

Regards

AA

Advisor
Shwetha KJ
Posts: 15
Registered: ‎11-10-2009
Message 8 of 8 (309 Views)

Re: Error after upgrading from Service manager 7.11 to 9.33

Yes Arpit even my first step was to search for inbox records with those container ids but there werent any. I have loaded these 4 OOTB inboxes using unl

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.