Application Patch for 7.11 fails to work correctly. (101 Views)
Reply
Advisor
ZiggyPopp
Posts: 19
Registered: ‎04-08-2010
Message 1 of 1 (101 Views)

Application Patch for 7.11 fails to work correctly.

Hey folks,

I just discovered that the Application Patch is not working correctly.  The patch files are fine, but the mechanism to deploy is flawed and HP has no work around available at this time.

 

Issue:

After reconciling your patches into your tailored system, you should be able to generate a custom patch for migration to your test or prod systems.  This function works only once.  If you discover later that some thing needs to be changed, you can not generate the custom patch again.  It errors out indicating that the patchreltoc already exists.  HP documentation says this is an iterative process and that you may need to generate the custom patch multiple times.  In my case that is true, but it is not possible. 

 

In working with support, I was unable to get a tested/proven work around in over a week.  We had to pull the patch from our current release since we couldn't get a work around.  I just wanted to be sure that no one else wasted their time with this until HP resolves the issue. 

 

This applies only to Windows that I know of.  If you're running on AIX, then I can't say if the process works the same.

Thanks,

Tim Smith

Principal Financial Group

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.