HPSR Software security content update - Heartbleed bug detection

HP Security Research is pleased to offer new security content to detect the Heartbleed bug with HP WebInspect. The download is available immediately via SmartUpdate and includes the following features:

  • A new check for detecting the TLS Heartbeat extension buffer over-read vulnerability known to manifest in OpenSSL versions 1.0.1 and 1.0.2-beta
  • A dedicated "OpenSSL Heartbleed" policy

To most effectively leverage this security content update, configure HP WebInspect to execute a scan against your application server(s) in Audit Only mode and select the “OpenSSL Heartbleed” policy.

 

We recommend that customers verify their OpenSSL deployments and ensure that all of the library installations have been upgraded to either 1.0.1g or 1.0.2-beta2 and above. To verify the version of your existing OpenSSL installation, run the command openssl version.

Labels: Fortify| HPSR| SSR| WebInspect
Leave a Comment

We encourage you to share your comments on this post. Comments are moderated and will be reviewed
and posted as promptly as possible during regular business hours

To ensure your comment is published, be sure to follow the Community Guidelines.

Be sure to enter a unique name. You can't reuse a name that's already in use.
Be sure to enter a unique email address. You can't reuse an email address that's already in use.
Type the characters you see in the picture above.Type the words you hear.
Search
Showing results for 
Search instead for 
Do you mean 
About the Author
Featured


Follow Us
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.