SL230s Gen8 + CMU 7.0 + CentOS6 (413 Views)
Reply
Occasional Contributor
TZ-HPC
Posts: 3
Registered: ‎02-06-2013
Message 1 of 4 (413 Views)
Accepted Solution

SL230s Gen8 + CMU 7.0 + CentOS6

Hello,

 

a HP Partner recently told me that they got the following message from the HPC Competence Center:

 

"The H220i SATA/SAS controller [of a SL230s Gen8 node] will not work on CentOS6 (together with CMU) but will work with RHEL6."

 

Can anyone confirm this statement? I do not really see any reason why RHEL6 should work while CentOS6 does not.

 

 

Best regards,

 

T.Z.

Please use plain text.
HP Pro
Vijayasarathy
Posts: 253
Registered: ‎01-10-2012
Message 2 of 4 (402 Views)

Re: SL230s Gen8 + CMU 7.0 + CentOS6

 

The QuickSpecs of HP ProLiant SL230s Gen8 server indicates that of available Linux flavors, only  RHEL and  SLES are supported. The list only indicates those that have been tested on the server, but it does not rule out the possibility that another flavor may work, which is not included in the list. The list further indicates that the operating systems listed have drivers for the server and for those not listed, drivers and are available. In light of this statement it can be said that Cent OS is not supported.

 

Following is the link for server’s QuickSpecs:

 

http://h18004.www1.hp.com/products/quickspecs/14231_div/14231_div.HTML

 

Link for driver download for this server:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?prodNameId=5177938&lang=en&cc=us...

 

 

Regards,

 

Vijayasarathy

I am an HP employee.


To say thanks give 'Kudos' by clicking the white Kudos star!!!
Please use plain text.
Occasional Contributor
TZ-HPC
Posts: 3
Registered: ‎02-06-2013
Message 3 of 4 (398 Views)

Re: SL230s Gen8 + CMU 7.0 + CentOS6

Dear Vijayasarathy,

 

thanks for your answer.

 

The release notes of CMU-7.0 (HP document 5900-1626 from March 2012) tell in Section 1.1 "Operating system support": "CentOS and Scientific Linux are supported on the compute nodes and the management nodes, but require active approval and verification from HP."

 

Do SL230s Gen8 compute nodes qualify for such approval?

 

As Section 2.2 "Support for Gen8 servers as compute nodes" of the quoted document tells: "HP Insight CMU V7.0 has been qualified with: SL230s Gen8, ...", there should be a good chance to get approval, I guess.

 

 

Best regards,

T.Z.

 

Please use plain text.
HP Pro
madhuiss
Posts: 11
Registered: ‎02-15-2008
Message 4 of 4 (348 Views)

Re: SL230s Gen8 + CMU 7.0 + CentOS6

Hello,

The technical difference as you might be knowing CentOS is a community supported operating system and not a commercially available product. As you could see in the LINK below the support for any product of Prliant servers it has to be from the "LInux Forum"

http://h18004.www1.hp.com/products/servers/software/centos/index.html?jumpid=reg_r1002_usen_c-001_ti...

Event the agents provided to the OS on the HP driver website have limited support meaning"AS-IS" only. So I would recommend engaging with the Comunity forum & its free. My personal experience is best with the forum.

THank you

I am an HP Employee
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation