Re: Printing problems (1078 Views)
Reply
Occasional Visitor
copytechman
Posts: 1
Registered: ‎09-30-2011
Message 1 of 3 (1,249 Views)

Printing problems

Hi All

Wonder if someone can help with this I have an HP5500PS 60" and using eprint & share every PDF file I print prints a 35mm leading edge and crops off the same amount of the actual print area. I have tried from 2 different PC' -- exactly the same result. The preview looks fine but I always end up with a white leading edge and lose the equivalent amount off the actual print like the whole thing is offset

Thanks

Neighborhood Moderator
AngelaDN
Posts: 28
Registered: ‎11-24-2010
Message 2 of 3 (1,210 Views)

Re: Printing problems

Hello!

The problem you have described is already known by HP.

It occurs by using the current ePrint&Share version 1.3.0.272 with the HP Designjet 5500/ps 60 inches.

The developer team is already working on it to offer you the better and faster solution.

I will contact you as soon as possible with the resolution.

 

Best regards,

Angela

Neighborhood Moderator
AngelaDN
Posts: 28
Registered: ‎11-24-2010
Message 3 of 3 (1,078 Views)

Re: Printing problems

Hi,

I would like to inform you that the issue had been fixed in the ePrint&Share version 1.5.

By upgrading the ePrint&Share version to the current 1.7, you would be able to print the entire job to your Designjet 5500ps. 

 

Best regards,

Angela

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.