Re: degraded on blade server (641 Views)
Reply
Contributor
gobi23
Posts: 15
Registered: ‎12-14-2011
Message 1 of 4 (686 Views)

degraded on blade server

hi guys,

 

we have been experience this with our c7000 blade system:

 

Jan 30 09:07:17 OA: Blade 5 is reporting degraded health status.
Jan 30 09:07:17 OA: Blade in bay #5 status changed from OK to Degraded
Jan 30 15:02:22 OA: Blade 5 is reporting nominal health status.
Jan 30 15:02:22 OA: Blade in bay #5 status changed from Degraded to OK

 

but upon checking with the Onboard administrator, there is no hardware fault on the system.

 

what could be the cause of this

Please use plain text.
Honored Contributor
Robert_Jewell
Posts: 1,234
Registered: ‎06-26-2001
Message 2 of 4 (665 Views)

Re: degraded on blade server

Do you experience connectivity problems to the blade otherwise or did you just notice the messages?

 

You dont say what type of server this is, but assuming a Proliant blade, you can check the following from the OA:

 

 - From that device bay information tab check the IML log.

 - From that device's ILO page check the Event Log tab.

 - Login to the iLO's web page and you can also view the iLO log and IML.

 

-Bob

Please use plain text.
HP Pro
Suman_1978
Posts: 956
Registered: ‎12-07-2010
Message 3 of 4 (647 Views)

Re: degraded on blade server

Hi,

 

Its important to know what Blade model is in Bay 5.

 

This issue might occur if any one of the memory module has failed or even if there is some firmware mismatch between OA, iLO and System BIOS.

 

Do take a look at this article:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03549581

 

 

Thank You!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

For product specific Guided Troubleshooting visit; http://www.hp.com/support/hpgt
Click here to know, How to use HP Guided Troubleshooting?



I am a HP employee

Please use plain text.
HP Pro
SivaTS
Posts: 8
Registered: ‎03-28-2012
Message 4 of 4 (641 Views)

Re: degraded on blade server

Hello, 

 

Looks like we have an intermittent fault with the Blade in bay #5; We need to check the SL error logs from the from this Blade and look for any HW errors.

 

MP> SL   from MP telnet session will help.

 

Regards,

 

Siva

I am an HP Employee.

Was this post useful? - You may click the KUDOS! star to say thank you.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation