Unable to PXE boot via Virtual Connect. (409 Views)
Reply
Frequent Advisor
DJMC
Posts: 152
Registered: ‎03-13-2008
Message 1 of 6 (409 Views)

Unable to PXE boot via Virtual Connect.

Hi,
I am trying to get a BL460c to PXE boot.
I can configure a static ipaddress on it and ping the PXE server but when I try to boot from it the PXE boot times out.
The chassis is a c7000 with virtual connect modules and f/w as follows...
OA F/W = 2.25
VC Enet module F/W = 1.21

Is there any documentation on how to configure this?

Thanks,
DJ
Honored Contributor
Jarkko K._1
Posts: 1,204
Registered: ‎01-29-2007
Message 2 of 6 (409 Views)

Re: Unable to PXE boot via Virtual Connect.

Have You read all the PXE problem threads (there a few even on this first page).

What switches are used in the network ? You need to enable portfast on Cisco switches.

Also consider upgrading the OA/ILO/VC to latest by the firmware best practices. At least VC has tons of fixes compared to 1.21
Remember to give Kudos to answers! (click the KUDOS star)
Honored Contributor
Lmm_1
Posts: 342
Registered: ‎06-14-2007
Message 3 of 6 (409 Views)

Re: Unable to PXE boot via Virtual Connect.

Is that a BL460G6 Server? Are the target server and PXE server in different VLAN's? If so I´d recommend to update the server BIOS to the latest version, available here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=
en&cc=us&prodTypeId=3709945&prodSeriesId=3884098&swItem=MTX-d21f180280
084ea59f54873730&prodNameId=3884099&swEnvOID=1005&swLang=13&taskId=1
35&mode=4&idx=3
Honored Contributor
Jarkko K._1
Posts: 1,204
Registered: ‎01-29-2007
Message 4 of 6 (409 Views)

Re: Unable to PXE boot via Virtual Connect.

It can't be G6 because the OA/VC are such old firmwares.
Remember to give Kudos to answers! (click the KUDOS star)
Frequent Advisor
DJMC
Posts: 152
Registered: ‎03-13-2008
Message 5 of 6 (409 Views)

Re: Unable to PXE boot via Virtual Connect.

All,
Thanks for your reply's.
The Blades are indeed G6 and the network switches are Cisco.
I will schedule some time for the F/w upgrades and see what happens.
Thanks again for your time.
DJ
Trusted Contributor
Ken Krubsack
Posts: 357
Registered: ‎10-20-2009
Message 6 of 6 (409 Views)

Re: Unable to PXE boot via Virtual Connect.

If you're trying to PXE to a server on a different VLAN, you may need to set up PXE helpers to get the requests where they need to go. You must have DHCP enabled and addresses available on the VLAN your blade is sitting in.

DEFINITELY upgrade the firmware - enclosure, blade, VC, and ILO2. Ouch, these are old.

Since these are so old, recommended order:
VC (since before v1.34)
Server blades (including ILO2)
OA
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.