Re: Bladesystem Visualization Error HP SIM 5.3 (229 Views)
Reply
Occasional Visitor
Mundstein
Posts: 1
Registered: ‎10-04-2010
Message 1 of 4 (349 Views)

Bladesystem Visualization Error HP SIM 5.3

Hi,

I have a problem with the HP SIM 5.3 and the integration of new C7000 Enclosures.
After the integration into my SIM Server, I get an Error "HP BladeSystem Visualization Error
You will be redirected to HP BladeSystem Home Page in 20 seconds. "
I have still integrated four Enclosure with VC FW 3.01 und OA 3.11 and i have no visualization problems with them.
I hope someone has an idea, to help me.

Kind Regards

Please use plain text.
Honored Contributor
Change_happens
Posts: 528
Registered: ‎09-26-2007
Message 2 of 4 (349 Views)

Re: Bladesystem Visualization Error HP SIM 5.3

its a kind of generic error what SIM gives when any error occurs while rendering picture view.

In New HPSIM 6.1 they have remove this feature and page redirects to OA web page.

You can always login to OA to see picture view of c-class enclosure.
Please use plain text.
Advisor
bingoarunprasat
Posts: 26
Registered: ‎08-21-2013
Message 3 of 4 (304 Views)

Re: Bladesystem Visualization Error HP SIM 5.3

[ Edited ]

I am also getting a similar error. In my case I can successfully discover an ESX host. It is appearing under 'All Systems'. But I could not see pictorial view of it in the OE Visualization. Can any one help me regarding this ?

Please use plain text.
Advisor
bingoarunprasat
Posts: 26
Registered: ‎08-21-2013
Message 4 of 4 (229 Views)

Re: Bladesystem Visualization Error HP SIM 5.3

Fixed, It is due to the license issue.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation