Re: BL870c iso image issue on ILO Virual Media (498 Views)
Reply
Advisor
sandeepbodkhe_1
Posts: 25
Registered: ‎04-07-2008
Message 1 of 5 (689 Views)

BL870c iso image issue on ILO Virual Media

Hi,

I have an iso image which i have installed successfully on bl860 and the same image i am trying to use for the installation of my bl870c

when i boot from ILO Virtual Media from efi shell, i got following error.

fs0:\> INSTALL.EFI
No valid HPUX filesystem found in HPUX partition

(C) Copyright 1999-2008 Hewlett-Packard Development Company, L.P.

All rights reserved

HP-UX Boot Loader for IPF -- Revision 2.036
Press Any Key to interrupt Autoboot

\AUTO ==> boot :IINSTALL
Seconds left till autoboot - 0

AUTOBOOTING...Could not open file :IINSTALL to check for a directory
Could not open :IINSTALL
loading failed

HPUX>

Can anybody throw some light on this.
This blade has inbuilt hardware array.


Please use plain text.
Honored Contributor
Michal Kapalka (mikap)
Posts: 2,683
Registered: ‎08-19-2007
Message 2 of 5 (678 Views)

Re: BL870c iso image issue on ILO Virual Media

hi,

do you install the latest releasse of your OS ???

mikap
Please use plain text.
Advisor
sandeepbodkhe_1
Posts: 25
Registered: ‎04-07-2008
Message 3 of 5 (678 Views)

Re: BL870c iso image issue on ILO Virual Media

Hi,

Just moved ahead from there.. and stuck at another point.
I was using USB DVD Drive to map with Virtual ILO Media. When I logged a case with hp support,they have investigated Firmware Revision problem. BL870c has some Firmwar issues with USB Support. so we are upgrading Firmware now. But but..
I skipped using USB and Mapped another SCSI drive to ilo virtual media and at once it looked like everything going well but i encountered with another error

* Processed 10% of archive
USB Mass Storage Read Error Sense:
Error Code: 0x70
File Mark, EOM, ILI: 0x00
Sense Key: 0x5
Additional Sense: 0x21
Additional Sense Qualifier: 0x00
* Processed 20% of archive
ERROR: Cannot load OS archive (B.11.31.0809 IA BOE+ GOLD DISK)
Please use plain text.
Acclaimed Contributor
Dennis Handly
Posts: 24,779
Registered: ‎03-06-2006
Message 4 of 5 (678 Views)

Re: BL870c iso image issue on ILO Virual Media

Your messages mention HP-UX not Windows. Is this an HPVM?
Please use plain text.
Occasional Visitor
garwe
Posts: 1
Registered: ‎06-05-2013
Message 5 of 5 (498 Views)

Re: BL870c iso image issue on ILO Virual Media

I have jst encountered the same problem. The scenario is a bit diffrent for me though i was installing HP UX of an ISO image and my machine switched off while i was installing of the mounted iso so now i am stuck with the error   encountered... pliz help

 

 

 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation