Newbie: no storage on install VMWare 5.0.0 (Hp version) on NAS (218 Views)
Reply
Occasional Advisor
paladinux
Posts: 9
Registered: ‎09-06-2012
Message 1 of 4 (218 Views)

Newbie: no storage on install VMWare 5.0.0 (Hp version) on NAS

when I try to install VMware-ESXi-5.0.0-Update1-623860-HP-Blade (downloaded from Hp website) on  c7000 enclosure and BL685c server  (connected via a HP 4Gb Fibre Channel Pass-Thru Module c-Class [403626 -b21] one storagework hP AD542A) does not see any disk during installation
The problem is in storage? Bios configuration of the blade? or VMWare?
It 's my first installation of the Blade, bought used on eBay.
I'm trying to install VMWare on Blade, do you think I could do it directly on the HP 4Gb Fibre Channel Pass-Thru Module?

HP Pro
indus
Posts: 150
Registered: ‎12-08-2010
Message 2 of 4 (199 Views)

Re: Newbie: no storage on install VMWare 5.0.0 (Hp version) on NAS

Hi,

 

The AD542A cannot be used as an independent enclosure, it is meant for EVA Storage expansion, for blade enclosure through FC-pass thru you need to have an controller connected and FC drive enclosure to those controller.

 

So basically you need to atleast have the mid range Storage solution connected.

 

Thanks,

Jagadish

-----------------
Was the post useful? Click on the white KUDOS! Star on the left side of this post.
For HP Guided Troubleshooting; http://www.hp.com/support/hpgt

-----------------
I am an HP employee.
Was the post useful? Click on the white KUDOS! Star on the left side of this post.
Occasional Advisor
paladinux
Posts: 9
Registered: ‎09-06-2012
Message 3 of 4 (193 Views)

Re: Newbie: no storage on install VMWare 5.0.0 (Hp version) on NAS

Thanks a lot Jagadish,

I don't understand: what missed on my configuration? (I think to have controler)

c7000 enclosure with HP - 4GB FIBRE CHANNEL PASS-THRU MODULE - 16 X 1000BASE-SX - EXPANSION MODULE  (example here) and HP - M5314A FIBER CHANNEL I/O MODULE B FOR EVA6000/EVA8000 (AD624A) connected by a fo cable.

 

 

Super Advisor
albertwt
Posts: 327
Registered: ‎01-20-2011
Message 4 of 4 (17 Views)

Re: Newbie: no storage on install VMWare 5.0.0 (Hp version) on NAS

OK, so how did you finally end up with the solution ?

please share it here man.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.