Virtual Connect Flex10 performance differences on different LOMs ? (298 Views)
Reply
Occasional Collector
bjorns
Posts: 1
Registered: ‎01-02-2013
Message 1 of 2 (298 Views)

Virtual Connect Flex10 performance differences on different LOMs ?

[ Edited ]

There are some articles on the net discussing Flex10 performance differences using different LOMs, eg. using LOM A gives better network bandwidth performance than using LOM B,C or D.

 

This article discusses this, but the article and mentioned versions are several years old:

http://www.hyper-v.nu/archives/tag/flex-10/

 

I've run into som performance issues using Multiple networks with tagged vlan's on LOM B which are not satisfying, but cannot at the moment change this in the server network profile. Tests are conducted with newest released NTTCP and through Hyper-V VM's connected to the multiple network adapter in Hyper-V host. W're also running HP NCU in-between which also might be a problem cause.

 

I have also "heard" that some people  have experienced degraded network performance on Flex10 wihout knowing exactly what might be the problem.

 

Anyone who have experienced this or simmilar problems? Any obvisous solutions ?

 

We're running:

Windows2008R2 with Hyper-V

Flex10 Module: HP VC Flex-10 Enet Module (HP part number: 455880-B21)
Flex10 FW: 3.70 2012-07-03T20:37:31Z

Shared uplink sets with multiple networks adapter configured for LOM 1B + 2B in server profile

ProLiant BL495c G5+G6 server models

 

 

 

Regards,

B.

 

Super Advisor
albertwt
Posts: 247
Registered: ‎01-20-2011
Message 2 of 2 (217 Views)

Re: Virtual Connect Flex10 performance differences on different LOMs ?

is this because of the Ethernet duplex sensing (Auto, 1000 Full or duplex) settings ?

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.