VC Flex-10 Management IP change / EBIPA question (273 Views)
Reply
Occasional Collector
John Stevens_9
Posts: 3
Registered: ‎10-27-2002
Message 1 of 1 (273 Views)

VC Flex-10 Management IP change / EBIPA question

Greetings to all,

 

I have a question with regards to changing the management IPs of a couple of VC Flex-10 modules in a C3000 chassis.  When the chassis was originally set up, only the OA was on a fixed IP address and EBIPA was not used anywhere in the chassis (so all of the management and ILO were DHCP assigned).  Subsequently some sanity has reigned and I have been moving all of the management addresses to a new subnet / VLAN with EBIPA assigned addresses.  So far I have moved all of the blade servers over to the new VLAN with assigned by EBIPA addresses.  So far so good.

 

Most of the articles out there specify to move the OA first and then move the VC modules after the fact.   When I did this, the OA module moved over fine.  I then made the change to the VC modules (enabled EBIPA / specified vlan tagging) and waited (about 24 hours).  The modules continue to be on the same old address as before and are unreachable due to the new VLAN settings.

 

Unconfigure the whole thing (VLANs, EBIPA, OA) and everything goes back to normal.

 

Can someone point me in the direction of a document which covers the correct steps to change the management IPs of a VC module?  My preference was not to have an outage or downtime window but if this isn't possible I'd like to have a reasonably clear process in place to minimize downtime.  I understand that some interconnects don't listen to EBIPA changes and require a reset or reboot to pick up the new config.

 

At present the config is as follows:


OA - fixed IP, no VLAN tagging

VC1 / VC2 - no EBIPA, DHCP, no VLAN tagging

BLADE 1-8 - EBIPA on, VLAN tagging on (this is working fine).

 

What I would like to do is as follows:

 

OA - fixed IP (on new subnet), VLAN tagged - this works

VC1 / VC2 - EBIPA, VLAN tagging - this hasn't worked "online"

BLADE 1-8 - NO change - already working.

 

Is there some way to do this "live" or do I have to reset the VC modules?  If I do reset the VC modules does it only affect the management or does it cause an outage on that VC module during the reboot?

 

Any input would be appreciated.

 

Regards,

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.