Issues with Vshpere Virtual Server (Lync Client not logging on) / Virtual Connect / LACP / (257 Views)
Reply
Occasional Collector
rucky_a
Posts: 1
Registered: ‎03-16-2013
Message 1 of 2 (257 Views)

Issues with Vshpere Virtual Server (Lync Client not logging on) / Virtual Connect / LACP /

Hi guys,

 

Issue: Lync client on Virtual Dektop on ESX host not being able to log on when using LACP on the HP virtual connect module i.e. 2 Uplinks to the Virtual Connect Modules.  

 

Design: in this C7000 Chassi, we have half height blade servers, two 10 GB virtual connect modules, 2 LACP (20 gig each) , shareduplinksetA (bay1) & shareuplink set (bay2), all the networks/vlans are mapped to both SUS’s

 

Each ESX has 6 FleNics assigned – 3 teams,

 1. Vmotion

2. Management

3. Multiple Networks (VLANs being mapped to this)

 

We are having a very strange issue where when we remove/disable one of the uplinks on Cisco Nexus Switch which forms the LACP – the Lync clients works straight away i.e. logs in.

 

When we have both uplinks enabled, it seems – the route is not being found/returned.

 

We have been in discussions with the Cisco guys, VMware guys, HP Guys and still struggling to establish, why this could be happening with 2 uplinks and not with 1.

 

Has anyone comes across a similar issue? Or could someone with their experienced / trained eye spot something basic we might be missing?

 

This is affecting only some of the VLAN’s (which the network team calls routed VLAN’s); also if the client is on the same network / VLAN of the lync server we do not experience this issue.

 

Guys any help / pointers would be useful.

 

So basically

 

VM à Portgroupà DVswitchà 2 NIC’s from half height Blade (Team)à Server Profile (Mutiple Networks) 1 from SUS_A & 1 from SUS_B à

 

SUS_A = Bay1 – Virtual Connect – 2 x 10GB (LACP) à Cisco Nexus (cross switch Vpc)àf5 load balancer à Lync Server

 

SUS_B = Bay 2 –Virtual connect – 2 x 10 GB (LACP) à Cisco Nexus  (cross switch Vpc)à f5 load balance à Lync Server

 

Thanks

 

Frequent Advisor
DanRobinson
Posts: 35
Registered: ‎06-01-2012
Message 2 of 2 (185 Views)

Re: Issues with Vshpere Virtual Server (Lync Client not logging on) / Virtual Connect / LACP /

What LACP mode are you running in and what load balancing method is being used?

VC for Cisco Admins on page 18 talks about LACP load balancing and which work with VC.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01386629/c01386629.pdf
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.