OA and VC Firmware firmware compatibility (1132 Views)
Reply
Occasional Visitor
virtualdive
Posts: 2
Registered: ‎08-23-2013
Message 1 of 7 (1,132 Views)

OA and VC Firmware firmware compatibility

Hi,

 

Is there any strict rule to have both OA and Virtual Connect firmware on the same level. I mean, for example, firmware 3.70, does both have to be on same firmware level or can they be different?

 

I am planning to upgrade the OA firmware to 3.71 and VC firmware to 3.75? Will this have any issues?

 

Thanks,

HP Pro
Vijayasarathy
Posts: 258
Registered: ‎01-10-2012
Message 2 of 7 (1,120 Views)

Re: OA and VC Firmware firmware compatibility

 

 

Service Pack for ProLiant (SPP) addresses such questions. This contains BladeSystem firmware bundles that contain tested compatible release sets for the HP BladeSystem, including the OA, VC, and Blades.

 

Click here to download HP Service Pack for ProLiant.

 

Click here to view information about the BladeSystem Release sets.

 

By the way, the HP Service Pack for ProLiant version 2013.02.0 indicate that OA firmware version 3.71 to be 'Optional' as upgrade requirement and that VC firmware 3.75 to be 'Recommended' as upgrade requirement.

 

Click here to view HP Service Pack for ProLiant version 2013.02.0 contents.

 

 

Regards,

 

Vijayasarathy

I am an HP employee.


To say thanks click the "thumbs up" icon below!!!
Occasional Visitor
virtualdive
Posts: 2
Registered: ‎08-23-2013
Message 3 of 7 (1,099 Views)

Re: OA and VC Firmware firmware compatibility

thanks Vijay,

 

so does that mean, what I am planning to upgrade will not have any problem then?

 

cheers!

HP Pro
Vijayasarathy
Posts: 258
Registered: ‎01-10-2012
Message 4 of 7 (1,091 Views)

Re: OA and VC Firmware firmware compatibility

As there are no advisories indicating the contrary currently, there appears to be no issues reported. It may hence be implemented in a test environment before porting to production environment.

 

 

 

Regards,

 

Vijayasarathy

I am an HP employee.


To say thanks click the "thumbs up" icon below!!!
Super Advisor
albertwt
Posts: 272
Registered: ‎01-20-2011
Message 5 of 7 (1,053 Views)

Re: OA and VC Firmware firmware compatibility

Ok, which order to safely apply the firmware to the production blade enclosure hosting multiple blades and hundreds of VM ?

Frequent Advisor
marcelkoedijk
Posts: 45
Registered: ‎05-29-2007
Message 6 of 7 (1,045 Views)

Re: OA and VC Firmware firmware compatibility

please note SPP 2013.08B is out.

 

OA= 4.01

VC= 4.10

 

Just folllow up the versions thats in  the SPP version. Always first read the SPP releasenotes for compatibily.

4.10 dont support older 4GB VC-FC modules type ended with -B21 (-B22 will do).

 

First Read the Release Notes

http://www.google.nl/url?sa=t&rct=j&q=&esrc=s&frm=1&source=web&cd=9&ved=0CFMQFjAI&url=http%3A%2F%2Ff...

 

Then update in de follow line:

 

1. Servers online/offline depend on O.S.

2. Onboard Administrator

3. Virtual Connect by using the latest VCSU 1.9.0

Super Advisor
albertwt
Posts: 272
Registered: ‎01-20-2011
Message 7 of 7 (1,037 Views)

Re: OA and VC Firmware firmware compatibility

Cool, thanks for sharing it here Marcel,
Does that affects HP BL 490c G7 ?
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.