Re: Network Error when logging into OA (239 Views)
Reply
Occasional Contributor
rodneyogi
Posts: 6
Registered: ‎09-20-2012
Message 1 of 5 (280 Views)

Network Error when logging into OA

When I try to log into a particular OA, I get a "PUTTY FATAL ERROR" and the message is "Network error: software caused connection abort.".  The error occurs after I have entered the UID and password and happens immediately after I press enter after the password.

Using Telnet has the same result.

 

I used to be able to connect about a month ago.

 

I have checked the firewalls and there is nothing blocking network traffic nor any port restrictions.

 

NetMon shows the password being sent then the error from the OA.

 

The Putty.log shows the password being sent and the above error.

 

The OA is version 3.55 and we are not using certificates, are there any other settings to be checked?

 

Has anyone seen this and is there a solution?

 

Thanks,

 

Rodney

Acclaimed Contributor
Torsten.
Posts: 23,450
Registered: ‎10-02-2001
Message 2 of 5 (271 Views)

Re: Network Error when logging into OA

I have seen this with older putty versions. Did you telnet with putty too?

 

How about another ssh/telnet client (e.g. mobaxterm)?


Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Occasional Contributor
rodneyogi
Posts: 6
Registered: ‎09-20-2012
Message 3 of 5 (265 Views)

Re: Network Error when logging into OA

Hi Yes, I am using PUTTY release 0.62.

 

Rodney

Occasional Contributor
rodneyogi
Posts: 6
Registered: ‎09-20-2012
Message 4 of 5 (264 Views)

Re: Network Error when logging into OA

Regarding other SSH clients, no I have not. I'll try some others to see if that fixes the issue.  Thanks for the suggestion.

 

Rodney

HP Pro
SivaTS
Posts: 8
Registered: ‎03-28-2012
Message 5 of 5 (239 Views)

Re: Network Error when logging into OA

Hello Rodney,

 

Could you confirm if this putty error/behaviour seen only when connecting OA or is it seen intermittently while connecting to other hosts as well.

 

You may also have a look at http://h30499.www3.hp.com/t5/System-Administration/Putty-fatal-error/m-p/5918993#M482821

 

Hope this helps.

 

Regards,

 

Siva

 

 

 

 

I am an HP Employee.

Was this post useful? - You may click the KUDOS! star to say thank you.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.