Re: HP ILO access issue through Web interface , ssh and console (108 Views)
Reply
Visitor
kodeswarank
Posts: 3
Registered: ‎03-06-2014
Message 1 of 3 (143 Views)

HP ILO access issue through Web interface , ssh and console

Hi everyone,

 

I am facing below problems while accessing ILO. ping command still works, i got a reply from ilo but,

 

1. Not able to connect through ILO web interface .

2. Not able to connect through SSH.

3. Not able to connect through ILO  remote console.

 

Please help me out of this.

 

Thanks in advance.

Please use plain text.
Honored Contributor
Oscar A. Perez
Posts: 639
Registered: ‎11-01-2005
Message 2 of 3 (126 Views)

Re: HP ILO access issue through Web interface , ssh and console

Is this iLO2?  Have you run a security scanner lately?

 

See this CA

h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=emr_na-c04249852-1

 

 

 

Please use plain text.
Visitor
kodeswarank
Posts: 3
Registered: ‎03-06-2014
Message 3 of 3 (108 Views)

Re: HP ILO access issue through Web interface , ssh and console

Hi Oscar,

I am using ILO3.

FYI, i am having enclosure c7000 with 16 blades.

All blade firmwares are accessible through web interface, ssh and through console.

But bay 1 firmware is not accessible through any of the methods.

I don't know the exact problem here.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation