SPOCK document for VC firmware and OS support ?? (303 Views)
Reply
Occasional Contributor
don_m
Posts: 9
Registered: ‎06-19-2012
Message 1 of 3 (303 Views)

SPOCK document for VC firmware and OS support ??

I've been unable to get an answer to this question from HP support.  The issue:

 

Several pieces of documentation related to the BL460 G7 state that the server supports the SUSE operating systems 'SLES 11 initial release' and 'SLES10 SP3' as the minimum versions. There is also documentation for the FlexFabric and VC that states the these components are not OS dependent.

 

There is a document under SPOCK "HP Virtual Connect FlexFabric 10Gb/24port Module for c-Class Blade System Fibre Channel Connectivity Stream" that lists the CNA adapter of the BL460 G7 (NC553i) as only supporting 'SLES11 SP2, SP3'.

 

So if the SPOCK document is correct, it won't matter what firmware levels I have on the VC and CNA since the OS versions I have to live with are unsupported.  And as a side note, we have been running the current configuration and firmware levels for almost 2 years with EMC storage.  We only experienced FC connectivity issues when attempting to use luns from the 3Par 7400 ...

 

Can anyone within HP, or outside HP, shed light on the meaning of this SPOCK document ??

 

thanks,

don m.

Honored Contributor
Johan Guldmyr
Posts: 3,848
Registered: ‎06-14-2009
Message 2 of 3 (286 Views)

Re: SPOCK document for VC firmware and OS support ??

In the past I've trusted the "connectivity stream" documents over other documentation, at least as far as compatibility and support goes. They also tend to be updated more often (the HP Virtual Connect FlexFabric 10Gb/24port Module for c-Class Blade System is from 2013_11_05)

 

So you have been running latest firmwares, but perhaps the drivers in the OS is where the problem could be?

 

There is a feedback link/form at the bottom of SPOCK. I've used this with success to ask for technical details about compatibility and support.

 

// Johan

Occasional Contributor
don_m
Posts: 9
Registered: ‎06-19-2012
Message 3 of 3 (276 Views)

Re: SPOCK document for VC firmware and OS support ??

I'll update my own question - HP support has indeed confirmed that ALL their support matrices are correct. Per HP, the BL460 G7, NC553i CNA, FlexFabric, and 3Par 7400 storage array all fully support any SLES version 10 SP3 and above and version 11, initial and all SPs.  The Virtual Connect will only support SLES11 SP2 and SP3.  And this is not regarded as a discrepancy by HP.

 

So my options at this point, since I can't update the OS version, apear to be:

 

    Add interconnect modules other than FlexFabric, possibly mezzanine cards for FC and enet.

 

    Replace the 8 blades running this application with DL type servers that don't need VC.

 

And here I was, trying to champion the migration to HP blades as the way forward .....

 

thanks,

don m.

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.