Re: mount iso image failed (412 Views)
Reply
Super Advisor
Jose_C_Moraes
Posts: 316
Registered: ‎11-09-1999
Message 1 of 3 (421 Views)
Accepted Solution

mount iso image failed

Hi I need help.

 

houx 11.31

 

Please take a look to the error. Can someone help me ?

 

TIA and regards

Jose

 

nnm01:/hp # swlist | grep -i iso
ISOIMAGE-ENH B.11.31.06 ISO Image mount Enhancement

 

nnm01:/hp # mount /hp/HP-UX_11i_v3_VSE-OE_Core_2_2_BA929-10013.iso /cdrom
mount: /hp/HP-UX_11i_v3_VSE-OE_Core_2_2_BA929-10013.iso is an invalid operand
nnm01:/hp #

 

nnm01:/hp # mount -F cdfs -o rr,ro /hp/HP-UX_11i_v3_VSE-OE_Core_1_2_BA929-10012.iso /z
mount: /hp/HP-UX_11i_v3_VSE-OE_Core_1_2_BA929-10012.iso is an invalid operand

 

 

Honored Contributor
Patrick Wallek
Posts: 13,786
Registered: ‎06-21-2000
Message 2 of 3 (418 Views)

Re: mount iso image failed

You have to make sure that the fspd module is loaded before you try to mount the ISO image.

 

Load the module:

# kcmodule fspd=loaded

# mkdir /iso

# mount /var/adm/crash/dvd.iso /iso

 

To unload the module after you are done, and have umount'ed the iso image:

 

# kcmodule fspd=unused

Super Advisor
Jose_C_Moraes
Posts: 316
Registered: ‎11-09-1999
Message 3 of 3 (412 Views)

Re: mount iso image failed

Thanks for your reply Patrick. It worked.

 

THanks again and best regards

Jose

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.