Re: RSSWM Infrastructure Package v. A.05.60 installation failed (906 Views)
Reply
Occasional Advisor
help
Posts: 10
Registered: ‎07-07-2011
Message 1 of 2 (909 Views)

RSSWM Infrastructure Package v. A.05.60 installation failed

Hi 

 

Please help me while insalling the RSSWm package. the log message is given below. 

 

 

_______________

20/10/2011 10:05:00 a.m. [DEBUG] RadiaCommandRunner: Throwing Exception: Error setting up Radia command runner: System.Exception: RSSWM installation directory is not defined
at hp.tsgit.rsp.RadiaCommandRunner.RadiaCommandRunner.InitCommandRunner()
20/10/2011 10:05:00 a.m. [ERROR] CheckConnForm: Unable to set up command runner: System.Exception: Error setting up Radia command runner: System.Exception: RSSWM installation directory is not defined
at hp.tsgit.rsp.RadiaCommandRunner.RadiaCommandRunner.InitCommandRunner()
at hp.tsgit.rsp.RadiaCommandRunner.RadiaCommandRunner.InitCommandRunner()
at hp.tsgit.rsp.RSSWM_Init_UI.CheckConnForm..ctor()
20/10/2011 10:05:00 a.m. [DEBUG] Adding summary form
20/10/2011 10:05:00 a.m. [DEBUG] Running form sequence: 13
20/10/2011 10:06:15 a.m. [DEBUG] Entering: finallizeGrid()

_______________

but radia is not installed 

 


20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Setting up install variable arrays to hold 10 services.
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 0:HP RSSWM Unattended Install Facility A.05.50.200
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 1:RSSWM Infrastructure Package v. A.05.60
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 2:Insight Remote Support Advanced Release Notes A.05.60 (March 2011)
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 3:Remote Support Common Components (MC3) A.05.60
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 4:Remote Support Client A.05.60
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 5:Remote Support P4000 Integration Module
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 6:Remote Support Configuration Collector Extension (RSCCE) A.05.60.00.9144
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 7:Remote Support Eligible Systems List A.05.60.32
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 8:Web-Based Enterprise Services (WEBES) v6.2
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: setting up values to be able to install service number : 9:Remote Support Configuration Collector (RSCC) A.05.60.16.016
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Starting timer to create/re-draw status labels on screen
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: finished starting timer
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Found RsAppRootInstallers as C:\Program Files (x86)\HP\Installers
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Using working dir C:\Program Files (x86)\HP\Installers
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Using the following value for %windir% C:\Windows
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Determined we're on an x64 system and set paths accordingly
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Iterating over the data table to install selected services
20/10/2011 10:11:23 a.m. [DEBUG] installAllForm: Deleting any pre-existing issue files for package: CM_GL_SWM-SIMCONTEXT_WIN
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: ***KICKING OFF INSTALL OF CM_GL_SWM-SIMCONTEXT_WIN at 10:11:23.9754173***
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: did not find a swm_create.bat, setting return code to 0
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Install returned: 0
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Updating table to indicate package handled by ITM
20/10/2011 10:11:23 a.m. [DEBUG] InstallAllForm: Writing the resultant table to disk
20/10/2011 10:11:23 a.m. [DEBUG] ComponentTable: Entering: writeTable()
20/10/2011 10:11:23 a.m. [DEBUG] ComponentTable: Writing to: C:\Program Files (x86)\HP\Installers\packages.xml
20/10/2011 10:11:23 a.m. [DEBUG] ComponentTable: Entering: writeTableToFile()
20/10/2011 10:11:24 a.m. [DEBUG] ComponentTable: Writing Schema to: C:\Program Files (x86)\HP\Installers\packages.xsd
20/10/2011 10:11:24 a.m. [DEBUG] ComponentTable: Entering: writeTableSchemaToFile()
20/10/2011 10:11:24 a.m. [DEBUG] installAllForm: Deleting any pre-existing issue files for package: CM_GL_TESTPACKAGE_WIN
20/10/2011 10:11:24 a.m. [DEBUG] InstallAllForm: ***KICKING OFF INSTALL OF CM_GL_TESTPACKAGE_WIN at 10:11:24.0184216***
20/10/2011 10:11:24 a.m. [DEBUG] InstallAllForm: using swm_create.bat path = "C:\Program Files (x86)\HP\Installers\TestPackage\swm_scripts\swm_create.bat"
20/10/2011 10:11:24 a.m. [DEBUG] InstallAllForm: using working dir = C:\Program Files (x86)\HP\Installers
20/10/2011 10:11:27 a.m. [DEBUG] InstallAllForm: Install returned: 1
20/10/2011 10:11:27 a.m. [DEBUG] InstallAllForm: Updating table to indicate package handled by ITM
20/10/2011 10:11:27 a.m. [DEBUG] InstallAllForm: Writing the resultant table to disk
20/10/2011 10:11:27 a.m. [DEBUG] ComponentTable: Entering: writeTable()
20/10/2011 10:11:27 a.m. [DEBUG] ComponentTable: Writing to: C:\Program Files (x86)\HP\Installers\packages.xml
20/10/2011 10:11:27 a.m. [DEBUG] ComponentTable: Entering: writeTableToFile()
20/10/2011 10:11:27 a.m. [DEBUG] ComponentTable: Writing Schema to: C:\Program Files (x86)\HP\Installers\packages.xsd
20/10/2011 10:11:27 a.m. [DEBUG] ComponentTable: Entering: writeTableSchemaToFile()
20/10/2011 10:11:27 a.m. [DEBUG] InstallAllForm: An issues file was found, or the installation failed...halting sequence
20/10/2011 10:11:29 a.m. [DEBUG] InstallAllForm: In createServiceNameLabels()
20/10/2011 10:11:29 a.m. [DEBUG] Will create 10 labels

--Thanks
Mahesh
Occasional Advisor
help
Posts: 10
Registered: ‎07-07-2011
Message 2 of 2 (906 Views)

Re: RSSWM Infrastructure Package v. A.05.60 installation failed

Run diagnostic from "C:\Program Files (x86)\HP\Installers\TestPackage"

please find attach file log file info

--Thanks
Mahesh
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.