Installation Error (565 Views)
Reply
Occasional Advisor
Paolo_R
Posts: 12
Registered: ‎08-17-2013
Message 1 of 8 (565 Views)

Installation Error

I am trying to install OpenVMS  on the FreeAXP simulator and I get this error message: "Error occurred executing AXPVMS$PCSI_EX_INS_PROCESSOR.COM"

I have tried installing on a 32-bit Centrino Duo (Windows XP) and a 64-bit Intel Core i7 (Windows 7 Professional). 

 

Can anyone help with a solution?

Honored Contributor
Volker Halle
Posts: 5,205
Registered: ‎04-26-2004
Message 2 of 8 (559 Views)

Re: Installation Error

Paolo,

 

it is very unlikely, that this error has anything to do with the FreeAXP Emulator (not: Simulator) !

 

If you want help, please provide a better problem description (what exactly did you do ?) together with the commands used and the output of the console session (use cut &paste from the Putty Console window).

 

Volker.

Occasional Advisor
Paolo_R
Posts: 12
Registered: ‎08-17-2013
Message 3 of 8 (545 Views)

Re: Installation Error

Volker:

 

>>> please provide a better problem description (what exactly did you do ?) <<<

 

I was trying to install openVMS. The installation had got to at least 40%  complete and then this error message popped up followed by advice to terminate the process.

 

If you want a screen dump I'll have to start the install again - but I was twiddling my thumbs waiting for the install to finish :-)

Honored Contributor
Volker Halle
Posts: 5,205
Registered: ‎04-26-2004
Message 4 of 8 (538 Views)

Re: Installation Error

[ Edited ]

Paolo,

 

configure the Putty console terminal to log the printable screen output to a file (Session -> Logging)  and re-run the installation. Then post the complete logfile (as an attachment to your forum message). This should answer most questions...

 

Which version of OpenVMS Alpha did you try to install ?

 

If you're interested, look at the procedure AXPVMS$PCSI_EX_INS_PROCESSOR.COM in [VMS$COMMON.SYSUPD] on your OpenVMS Operating System CDROM to see, what it's doing and what the possible errors could be...

 

Volker.

Occasional Advisor
Paolo_R
Posts: 12
Registered: ‎08-17-2013
Message 5 of 8 (529 Views)

Re: Installation Error

Volker: it's OpenVMS 8.4

I'll do another install with logging.

Thanks
Occasional Advisor
Paolo_R
Posts: 12
Registered: ‎08-17-2013
Message 6 of 8 (519 Views)

Re: Installation Error

Volker: session log attached.

Honored Contributor
Volker Halle
Posts: 5,205
Registered: ‎04-26-2004
Message 7 of 8 (511 Views)

Re: Installation Error

[ Edited ]

Paolo,

 

...

%SET-E-SEARCHFAIL, error searching for DISK$ALPHASYS:[SYS0.][SYSEXE]SYS$ERRLOG.DMP;

-RMS-E-FNF, file not found

 Error occured executing AXPVMS$PCSI_EX_INS_PROCESSOR.COM

Do you want to terminate? (Yes/No) yes

%PCSI-I-SPAWNEXE, error executing: @pcsi$source:[SYSUPD]AXPVMS$PCSI_EX_INS_PROCESSOR.COM

...

 

Did you have a look at the V8.4 version of AXPVMS$PCSI_EX_INS_PROCE SSOR.COM ? The only 2 commands, that could have failed are

 

$set prot=(S:RWED,O:RWED,G,W) PCSI$DESTINATION:[SYSEXE]SYS$ERRLOG.DMP;
$set file /nobackup PCSI$DESTINATION:[SYSEXE]SYS$ERRLOG.DMP;

 

These commands are preceeded by the following commands:

 

...

$sysgen = "$sysgen"
$define/user sys$output nl:
$define/user sys$error nl:
$if "AXPVMS" .eqs. "AXPVMS"
$then
$sysgen create PCSI$DESTINATION:[SYSEXE]SYS$ERRLOG.DMP /size=8202

...

 

How about the disk space on DKA100: ? You'll note the DEFINE/USER commands above, which will PREVENT error messages from the SYSGEN CREATE command to show up. Why could that command fail ? Insufficient disk space ? A good old 'physical RZ25M had 535 MB of disk space.

 

From the OpenVMS V8.4 SPD:

 

The minimum disk space required for OpenVMS Alpha is 3 GB.

 

 

There were also a couple of %SYSTEM-I-MOUNTVER errors for BOTH DKA0: (CDrom) and DKA100: (RZ25M) - both virtual disks ? - preceeding this error. Those could have been caused by a problem in the FreeAXP Emulator or the underlying operating system. Are there any errors in the emulator logfile ? But mount-verification should NOT cause problems with the file system, i.e. missing files.

 

Volker.

Occasional Advisor
Paolo_R
Posts: 12
Registered: ‎08-17-2013
Message 8 of 8 (503 Views)

Re: Installation Error

Volker:  I am a complete novice concerning OpenVMS.

 

From your comments I assume I should set up a much bigger disk in the emulator.  As far as looking at the disk contents are concerned, no I haven't - my knowledge of OpenVMS doesn't yet extend that far :-(

 

I shall modify the disk size and try to install again. Thanks for your help.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.