Can not set restart parameters with HP Power Protector on R1500 G3 (489 Views)
Reply
Occasional Contributor
Posts: 6
Registered: ‎04-18-2009
Message 1 of 3 (489 Views)

Can not set restart parameters with HP Power Protector on R1500 G3

Hi

I have an HP R1500 G3 UPS (firmware 1.08) connected through USB to a Hyper-V 2012 Core Server. On the server I installed HP Power Protector 1.02 build 026. It connects fine with the UPS as you can see from the attached screenshots.

The problem is that I can't set shutdown/restart capacities and restart delays. The option to "Edit UPS Configuration" is missing on the Shutdown Parameters Screen. It should be there as I'm logged in as admin and the UPS is connected directly to the server.

What can I do to be able to set those parameters?

Thanks

/Gert

Occasional Visitor
Posts: 1
Registered: ‎11-16-2014
Message 2 of 3 (158 Views)

Re: Can not set restart parameters with HP Power Protector on R1500 G3

Gert,

 

Did you ever find a solution? I have the same issue on two deparate systems, using different model UPS but both using HPPP.

 

Thanks

Occasional Contributor
Posts: 6
Registered: ‎04-18-2009
Message 3 of 3 (153 Views)

Re: Can not set restart parameters with HP Power Protector on R1500 G3

Hi

Yes, but I had to do a workaround.

So I installed the older program HP Power Manager (HPPM) on a separate system, connected the UPS's to that system and configured the shutdown and restart parameters with HPPM.

Then I connected the UPS's to their final systems, installed HP Power Protector (HPPP) on them and configured the rest of the parameters.

Good luck!

/Gert

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.