HP P2000 Software Plug-in for VMware VAAI vSphere 5.0/5.1/5.5 not installing on esxi 5.5 hosts (811 Views)
Reply
Occasional Contributor
mkay299
Posts: 4
Registered: ‎02-12-2014
Message 1 of 5 (811 Views)

HP P2000 Software Plug-in for VMware VAAI vSphere 5.0/5.1/5.5 not installing on esxi 5.5 hosts

[ Edited ]

I dont know if im doing somthing incorrectly but when i download the plugin downloaded from the following link and attempt to install it through vcenter update manager it is reporting as an esxi 5.1 patch and will not show up to be installed on any 5.5 hosts.  

 

here: https://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?spf_p.tpst=sw...

 

thanks in advance.

 

 

P.S. This thread has been moved from Community Feedback & Suggestions to VMware > ESXi. - Hp Forum Moderator

HP Pro
indus
Posts: 148
Registered: ‎12-08-2010
Message 2 of 5 (782 Views)

Re: HP P2000 Software Plug-in for VMware VAAI vSphere 5.0/5.1/5.5 not installing on esxi 5.5 hosts


Hello,

 

You need to use VAAI Plug-in for VMware vSphere 5.x version:2.00

 

Click here for more information on Isntalling VMware VAAI.

 

Thanks,

 

-----------------
I am an HP employee.
Was the post useful? Click on the white KUDOS! Star on the left side of this post.
For HP Guided Troubleshooting; http://www.hp.com/support/gts
Occasional Contributor
mkay299
Posts: 4
Registered: ‎02-12-2014
Message 3 of 5 (749 Views)

Re: HP P2000 Software Plug-in for VMware VAAI vSphere 5.0/5.1/5.5 not installing on esxi 5.5 hosts

thanks for the response, the link that you posted has a link at the bottom to here

 

In that document if you read the section titled "Installing the HP VAAI Plug-in using VUM" that process does not seem to work on 5.5 hosts, im not looking for another way to do this im asking if im the only one who this way doesnt work for or if this is a bug with the relase.

 

HP Pro
indus
Posts: 148
Registered: ‎12-08-2010
Message 4 of 5 (734 Views)

Re: HP P2000 Software Plug-in for VMware VAAI vSphere 5.0/5.1/5.5 not installing on esxi 5.5 hosts

Hi

 

The steps you have pointed should work, if still facing issue I would suggest to get touch with HP VMware Support team to get further troubleshooting done.

 

Thanks

 

 

-----------------
I am an HP employee.
Was the post useful? Click on the white KUDOS! Star on the left side of this post.
For HP Guided Troubleshooting; http://www.hp.com/support/gts
Occasional Contributor
mkay299
Posts: 4
Registered: ‎02-12-2014
Message 5 of 5 (653 Views)

Re: HP P2000 Software Plug-in for VMware VAAI vSphere 5.0/5.1/5.5 not installing on esxi 5.5 hosts

[ Edited ]

 

here is a forum where someone else having the exact same issue and resolving it by manually adding the plug-in, while i can do that i have 20 hosts and manually adding it will be time consuming.  I dont see why HP cant just fix the patch so that it will work the same way with esxi 5.5 as it did (and likely still does) with esxi 5.0.

 

once again just to recap, i can upload the patch to VUM but it shows to be the old patch, i mistyped in my original post it acutally shows up at a 5.0 patch, so it will not allow me to install it on a 5.5 host (it also shows a release date of 10/10/11) im starting to think you just have the wrong patch up for download.  Ive attached an screen grab of what the patch looks like in VUM.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.