PROBLEM UPGRADING XCS 9006000 TO 10100000 ON EVA 4400 (246 Views)
Reply
Frequent Advisor
daedro
Posts: 68
Registered: ‎10-17-2008
Message 1 of 1 (246 Views)

PROBLEM UPGRADING XCS 9006000 TO 10100000 ON EVA 4400

Hi,

 

I explain the situation:

 

We have a EVA 4400 with XCS 9006000 and we have to upgrade to 10.100000, we have CV 9.0 installed and to upgrade to 10100000 is necesary upgrade first to 9534000, but first of all we have to upgrade the CV to 9.4 or 10. The problem that we found is that the operating system is windows 2003 in spanish version and is not compatible with cv 9.4, is required have it in english.

 

we have ESX 3.5 and we are thinking to install a virtual machine the w2003 in english but we dont know exactly it it works well, I can see in the compatibility reference that in the ESX 3.5 you can install de cv but there is a note that explain the following:

 

"15VMware support (using SCSI Proxy Method) for HP P6000 Command View 9.2 or later installation requires XCS 09534000 or later. Before installing HP P6000 Command View on a VMware virtual machine, upgrade the EVAs (EVA4400, EVA6400/8400) to XCS 09534000 or later. EVAs that do not support this controller software version, including EVA3000/5000, EVA4000/6000/8000, and EVA4100/6100/8100, should only be managed through HP Command View EVA 9.2 or later installed on a physical management server"

 

Somebody could explain whats mean using SCSI Proxy Method and how to do it

 

thank you in advance

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.