Re: Prob with v5 firmware (323 Views)
Reply
Frequent Advisor
SteveBxxx
Posts: 75
Registered: ‎11-16-2001
Message 1 of 13 (323 Views)

Prob with v5 firmware

Updated one of our (9100C) DS's to v5 firmware. Problem: email confirmations of sent faxes no longer working. However, printed confirmations work OK. (NB "pure" Email works OK)

Any ideas?

Thanks - Steve

Honored Contributor
Kimberly Ann
Posts: 3,664
Registered: ‎10-03-2000
Message 2 of 13 (323 Views)

Re: Prob with v5 firmware

Hi Steve,

Here's what I've found for the problem you're experiencing:

<Your company LAN fax program might not be configured correctly or might not support notification. Contact the system administrator.
The fax transmission might still be pending, or the HP Digital Sender 9100C has simply not received notification back from the LAN fax server. Check your activity log for status information or check on pending faxes.>>

I hope this helps!

Kathy
Frequent Advisor
SteveBxxx
Posts: 75
Registered: ‎11-16-2001
Message 3 of 13 (323 Views)

Re: Prob with v5 firmware

Hi Kathy

Thanks for trying but I don't think any of this is relevant:
- The address book is OK as email using it works fine (also, it's the same address book as was being used with the v4 firmware, which worked correctly); I have also run the verify function on the address book with no probs
- Fax confirmations are OK as they work fine if I configure the scanner to print them instead of emailing them

At this point, I'm very inclined to suspect a bug in the v5 firmware...

Does anyone have any more ideas?

Thanks - Steve

Frequent Advisor
SteveBxxx
Posts: 75
Registered: ‎11-16-2001
Message 4 of 13 (323 Views)

Re: Prob with v5 firmware

Some more info...

If I configure confirmation by email:
(1) Fax is sent to shared directory server and picked up by fax software
(2) Jobs status shows immediately "Fax sent"
(3) When fax is sent, fax software puts a .dat and a .000 file in the shared directory
(4) These files are then deleted after a minute or so
(5) The file JOBPEN on the DS is incremented by 612 bytes with data about the job (see attached)

If I configure confirmation by printing
(1) Fax is sent to shared directory server and picked up by fax software
(2) Jobs status shows immediately "Fax sent"
(3) When fax is sent, fax software puts a .dat and a .000 file in the shared directory
(4) These files are then deleted after a minute or so
(5) The file JOBPEN on the DS is not touched
(6) A confirmation is printed, which however shows the sender name as GUEST despite that guest login is disabled on the sender

OK now looking at the log, it seems like all faxes are being logged as GUEST, even though guest login is disabled (see attached). emails however are working correctly, including that users get delivery confirmation (hence they don't show up in the log which only shows "guest" events.

We are not (presently) using LDAP. There is simply a list of authorised users who logon on the DS.

Any help / ideas very welcome!
Trusted Contributor
Robin Bruhjell
Posts: 88
Registered: ‎05-22-2001
Message 5 of 13 (323 Views)

Re: Prob with v5 firmware

Steve,

What Lan FAX software are you using?
What was the original firmware ver of the Digital? and how many upgrades has the unit gone through?

Robin
Frequent Advisor
SteveBxxx
Posts: 75
Registered: ‎11-16-2001
Message 6 of 13 (323 Views)

Re: Prob with v5 firmware

Hi Robin

Thanks for looking at our problem.

The fax software we are using is Faxmaker by GFI. On the v4 software this was configured as "Other," on the v5 software this now appears on the list of packages and I have specifically selected it.

To answer your second question, I think this DS cam with v3 software and was upgraded to v4. It is certainly not older than v3.

This does suggest a couple of things I have though of but so far not had time to try: (1) configure the fax software as "Other" the same as it was in v4, and (2) reset the DS and reconfigure it from scratch. Is it worth trying either of these do you think?

Thanks - Steve
Frequent Advisor
SteveBxxx
Posts: 75
Registered: ‎11-16-2001
Message 7 of 13 (323 Views)

Re: Prob with v5 firmware

FYI: Emailed HP support, and just got this response:

This issue is currently being investigated by our engineering division, the
current workaround is to reload the older fw (4.0)

Steve
Trusted Contributor
Robin Bruhjell
Posts: 88
Registered: ‎05-22-2001
Message 8 of 13 (323 Views)

Re: Prob with v5 firmware

Steve,

There is a current issue with transactions being sent as Guest. Where the issue originates is from the NT Authentication portion of the new FW. There are 2 ways to resolve this;

1)Enable NT Authentication by using the following document #'s
bps50098
bps53754

2)Downgrade to an earlier FW (ie 04.00.f or 03.00.g)

I hope this helps

Robin
Frequent Advisor
SteveBxxx
Posts: 75
Registered: ‎11-16-2001
Message 9 of 13 (323 Views)

Re: Prob with v5 firmware

Hi

Thanks for this info. I can confirm that using the NT Auth / LDAP address works, and this is the road we were planning to go down anyway.

It would still be useful, from the point of view of rolling out the v5 firmware, to have a version that works the "old way" asap as we want to roll it out in stages.

Thanks again.

Steve
Occasional Visitor
Steve Clark_4
Posts: 1
Registered: ‎01-15-2002
Message 10 of 13 (323 Views)

Re: Prob with v5 firmware

Has v5 been re-released yet?
Occasional Advisor
NSiSupport
Posts: 9
Registered: ‎01-16-2002
Message 11 of 13 (323 Views)

Re: Prob with v5 firmware

Version 5.0 is released can can be downloaded from either HP's web site or NSi's web site (Developers of AutoStore 2002) at www.nsius.com

If you run into any problems with AutoStore 2002 or have any comments using it, we would certainly appreciate comments from you.

Regards
NSi's Support Team
support@nsius.com
www.nsius.com
Capture --> Process --> Route
Frequent Advisor
SteveBxxx
Posts: 75
Registered: ‎11-16-2001
Message 12 of 13 (323 Views)

Re: Prob with v5 firmware

Just checked: The updated v5 firmware is *not* yet posted.

I guess it will be at ftp://ftp.hp.com/pub/scanners/software when it arrives

Steve
Trusted Contributor
Robin Bruhjell
Posts: 88
Registered: ‎05-22-2001
Message 13 of 13 (323 Views)

Re: Prob with v5 firmware

Steve,

If you go out to the web site for 9100C downloads you will see an option to be notified when upgrades are posted. Goto www.hp.com then click on the box that says "driver and downloads", then in the text box type in "9100C" and click the arrow to the right. Select any of the 4 links where it says "drivers & downloads" then select "Firmware" you will see a blue are pointing right and "e-mail me". If you click on "e-mail me" you will be asked some questions there after you will be notified when new releases are pushed out to the web.

Robin
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.