Re: 9200c firmware upgrade - lost "digital sending" login link and "hp/device/this.LC (1435 Views)
Reply
Occasional Visitor
kfla2011
Posts: 2
Registered: ‎10-31-2011
Message 1 of 7 (1,756 Views)

9200c firmware upgrade - lost "digital sending" login link and "hp/device/this.LCDispatcher" pages ?

After updating my 9200c (two of them) to the latest released firmware, I have "lost" my navigation to the Digital Sending page.  I assume that somehow I lost my embedded web server being enabled, but cannot find an answer despite searching for several hours.  

 

before the firmware upgrade, if i browsed to the ip of 1.2.3.4 it would automatically become 1.2.3.4/hp/device/this.LCDispatcher and i would have a single "Information" tab and a LogIn on the far, top right.  logging in would then provide access to Settings, Digital Sending and Networking tabs, and the functionality / controls those tabs provide....

 

after the firmware upgrade, which went fine, the same action, ie, typing 1.2.3.4 in browser, no longer expands to the "/hp/device/this.LCDispatcher" url, it just stays at 1.2.3.4, and I have Home & Networking (no Information).  If I log into Networking, I have basically a very different UI without the needed functionality of the Digital Sending tab.  Adding the /hp/device/LCDispatcher, to the URL produces a 404, page not found. 

 

What have i done wrong and/or what am I missing ?  Thanks in advance...

 

Occasional Visitor
kfla2011
Posts: 2
Registered: ‎10-31-2011
Message 2 of 7 (1,746 Views)

Re: 9200c firmware upgrade - lost "digital sending" login link and "hp/device/this.LC

further research says that for some reason, I am NOT getting the Embedded Web Server UI, but I cannot for the life of me see why. Both devices behaved as outlined above BEFORE the two successfull Firmware upgrades. Now, cannot access the EWS interface no matter what...
HP Pro
Askme
Posts: 691
Registered: ‎09-18-2011
Message 3 of 7 (1,660 Views)

Re: 9200c firmware upgrade - lost "digital sending" login link and "hp/device/this.LC

Have you tried clearing the history from web browser?  if not, then delete, coockies, history, temporary files from the web browser and then try browsing the same ip address.

 

Are you getting any error or message related to Java installation or upgrade? try installing latest java version, then try.  You may also try browsing from another PC or use different browser on the same PC.

 

If all the above steps are not able to browse the EWS page successfully, then the product might need a reset.

(Try resetting the product only when the earlier suggested options do not resolve the issue, as some times it might be required to re-configure product for digital sending functions which are already configured.

You will need to re-configure TCP/IP settings & EWS password (if any) after cold reset is performed.

 

Steps to perform Cold Reset - Turn off device - Turn on device (allow memory count to start), as soon as memory counting starts, then press & hold #6 key on the control panel till all 3 LED's are ON (steady).  Then release the #6 key & press #3 key four times (till the display shows COLD RESET).  While the dispaly shows COLD reset, press #6 key once & the device will continue its boot-up sequence.

 

Hope this resolves the issue.

 

 

Please mark the post that solves your problem as Accepted Solution
Click the Kudos star if this was helpful. Thank You!

(Although I am an HP employee, I am speaking for myself and not for HP)
Occasional Visitor
ws2000
Posts: 2
Registered: ‎04-06-2012
Message 4 of 7 (1,538 Views)

Re: 9200c firmware upgrade - lost "digital sending" login link and "hp/device/this.LC

[ Edited ]

Hello

 

I have the same problem with a HP Color Laserjet 3800.  The Settings tab is not displayed in the web interface.  I have tried everything listed including the lastest firmware.  Does anyone now how to repair this?

 

http://XX.XX.XX.X/hp/device/this.LCDispatcher?nav=hp.ConfigDevice

 

 

Outstanding Contributor
DavidZuts
Posts: 15,424
Registered: ‎02-27-2006
Message 5 of 7 (1,530 Views)

Re: 9200c firmware upgrade - lost "digital sending" login link and "hp/device/this.LC

I do not know if this will help, but perform a cold reset of the printer. Make sure to print a config page so you can put back the network settings after the cold reset. To perform a cold reset, turn the printer on and when the memory starts to count, press and hold the green check mark button until all 3 lights come on solid. Release and scroll down to cold reset and press the check mark button. When the printer comes to ready, wait about 2 minutes and then print a config page and plug that address into your web browser and see if all the options you are missing are now present.
Occasional Visitor
umwp_umwp
Posts: 1
Registered: ‎06-25-2012
Message 6 of 7 (1,435 Views)

Re: 9200c firmware upgrade - lost "digital sending" login link and "hp/device/this.LC

I had the same problem but whit 9250c and the COLD RESET solved the issue

Occasional Visitor
Leesbian
Posts: 1
Registered: ‎07-10-2014
Message 7 of 7 (499 Views)

Re: 9200c firmware upgrade - lost "digital sending" login link and "hp/device/this.LC

FWIW, I tried a cold reset (several times) and that didn't work

 

Re-initialising the hard disk fixed it in the end. The procedure is documented here http://h30499.www3.hp.com/t5/Digital-Senders/HP-Digital-Sender-9200c-How-to-initialize-new-hard-driv...

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.