What versions of Oracle are supported/certified on HP-UX 11.11? (304 Views)
Reply
Frequent Advisor
Doug Kratky
Posts: 46
Registered: ‎02-05-2002
Message 1 of 11 (304 Views)
Accepted Solution

What versions of Oracle are supported/certified on HP-UX 11.11?


I would like to replace old hardware running 11.00 with new hardware that requires 11.11. What versions of Oracle are officially supported/certified on 11.11? I have been looking for a support matrix on the web, but have been unsuccessful so far.

Honored Contributor
Sajid_1
Posts: 604
Registered: ‎07-29-2002
Message 2 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?

hi,

I think the versions which were working with 11.0 (32bit and 64bit) will work woth 11.11 too. The latest support document provided by Oracle is Doc ID - 181844.1 (june 02) and the same refers to both versions of HP-UX. This document says about the Oracle versions starting from release 8 and 8i.

The important thing is if you are using 11.11, then apply these patches: PHCO_25452, PHNE_25084, PHNE_25642, PHSS_24302, PHSS_24304, PHSS_25985, PHSS_25986, PHSS_25881, PHSS_24638 and GOLDQPK11i-December 01 to all your nodes.

g
learn unix ..
Honored Contributor
Christopher McCray_1
Posts: 1,004
Registered: ‎06-07-2001
Message 3 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?

Hello,

This document refers to upgrading from 8.1.6 to 8.1.7 on an 11i server, so we know that these two are supported:

http://support1.itrc.hp.com/service/cki/docDisplay.do?docLocale=en_US&docId=200000056242895

Probably not a bullseye, but I think answers your question.

Chris
It wasn't me!!!!
Frequent Advisor
Doug Kratky
Posts: 46
Registered: ‎02-05-2002
Message 4 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?


What is Doc ID 181844 referred to in Sajid's note? I search on technet.oracle.com and can't find it. Does it have a title?

Thanks,
Doug

Occasional Contributor
Daryl Nyburg
Posts: 5
Registered: ‎08-01-2001
Message 5 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?

If you have access to metalink.oracle.com just click on the Certify & Availability tab on the left it walks you through the platform and product support matrix. From what I could find any Oracle version greater than 8.1.7 is supported and certified on 11.11.
Honored Contributor
Sajid_1
Posts: 604
Registered: ‎07-29-2002
Message 6 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?

Hi Again,

That's the oracle metalink doc. ID. If you have metalink support login here and search for this technical document:
http://www.oracle.com/support/index.html
learn unix ..
Honored Contributor
Sajid_1
Posts: 604
Registered: ‎07-29-2002
Message 7 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?

Frequent Advisor
Doug Kratky
Posts: 46
Registered: ‎02-05-2002
Message 8 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?


Unfortunately, I don't have metalink access. I'll track down a DBA. I'm surprised they don't have that information publicly accessible.

Quick questions, though. Is 8.1.6 supported on 11.11? Is 8.1.7 supported on 11.11?

Honored Contributor
Sajid_1
Posts: 604
Registered: ‎07-29-2002
Message 9 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?

Hi again,

Both those Oracle versions are supported in 11.11. But make sure you install the patches listed on my first post.

Yes, may be your DBA will be able to access metalink.

rgds,
learn unix ..
Honored Contributor
T G Manikandan
Posts: 5,533
Registered: ‎12-11-2000
Message 10 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?

The attachment has the certification matrix

Thanks
Honored Contributor
Yogeeraj_1
Posts: 4,613
Registered: ‎11-25-2001
Message 11 of 11 (304 Views)

Re: What versions of Oracle are supported/certified on HP-UX 11.11?

Hello,

These information should help you:

Certify - Certification Matrix: Oracle Server - Enterprise Edition on HP-UX

--------------------------------------------------------------------------------
Server Certifications
OS Product Certified With Version Status Addtl. Info. Components Other Install Issue
11i 9.2 (9i) 64-bit N/A N/A Certified Yes None None None
11.0 9.2 (9i) 64-bit N/A N/A Certified Yes None None None
11i 9.0.1 (9i) 64-bit N/A N/A Certified Yes None None None
11.0 9.0.1 (9i) 64-bit N/A N/A Certified Yes None None None
11i 8.1.7 (8i) 64-bit N/A N/A Certified Yes None None None
11.0 8.1.7 (8i) 64-bit N/A N/A Certified Yes None None None
==============================

I will also bring to the attention about the following:

The "Status" column displays the certification status. The links in the "Addt'l Info" and "Install Issue" columns may contain additional information relevant to a given version. Note that if patches are listed under one of these links, your installation is not considered certified unless you apply them. The "Addt'l Info" link also contains information about available patchsets. Installation of patchsets is not required to be considered certified, but they are highly recommended.


Hence, if you go for Oracle 8.1.7 baseline don't forget to install patchset4 otherwise your environment will not be a certified one!

Hope this helps!
Best Regards
Yogeeraj

PS. Information on certification is also available at otn.oracle.com
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.