Re: System boot problem (65 Views)
Reply
Occasional Visitor
Prakash Sompura
Posts: 1
Registered: ‎04-19-2000
Message 1 of 4 (65 Views)

System boot problem

We have HP9000 server running HP-UX 11. After a sudden powerfailure when we
re-booted server it stops on the following message on LCD display of the
server:

INIT C440
PRI CNSL 012345
Occasional Visitor
Jon Herring_1
Posts: 3
Registered: ‎04-19-2000
Message 2 of 4 (65 Views)

Re: System boot problem

You need to reset the console. Try holding down the d button for 10 seconds
while booting the system.

This answer is available with better documentation by searching the Technical
Knowledge Database on INIT C440.
Occasional Visitor
Ivan Coenegrachts_1
Posts: 5
Registered: ‎04-18-2000
Message 3 of 4 (65 Views)

Re: System boot problem

It seems that the console path has been lost or is corrupt.

To 'refresh' the info, you'll have to reset the console :

1. Power off the console.
2. Hold down the "d"-key and power on the console again.
3. Count to 10 and release.

The boot messages should display on the console and the system should resume
booting.

I don't think you are using a web-console, as you mentioned 'LCD screen on the
server'. If you ever gonna use it, and you receive the same error, just power
cycle the web-console and that will reset it.
If you hold down the reset button on the web console, that will clear all
settings so you don't want to do that.
Occasional Advisor
Matt Huntley
Posts: 10
Registered: ‎04-19-2000
Message 4 of 4 (65 Views)

Re: System boot problem

If those resets don't work.. try holding ctl down and pressing X.

If this still doesn't work.. take an old 928 (if you have any), plug it into the console port, and then do CTL + X.

I used to have to do the same to clear ports.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.