Re: Oracle 8.1.7 OS requirements (126 Views)
Reply
Honored Contributor
Martin Johnson
Posts: 2,866
Registered: ‎05-07-2002
Message 1 of 13 (126 Views)
Accepted Solution

Oracle 8.1.7 OS requirements

Quick question: Is Oracle 8.1.7 supported under HPUX 11.11?

Thanks,
Marty
Please use plain text.
Honored Contributor
James A. Donovan
Posts: 923
Registered: ‎07-28-1998
Message 2 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

sure is...from the Oracle certification matrix...

OS Product Certified With Version Status Addtl. Info. Components Other Install Issue
11i 8.1.7 (8i) 64-bit N/A N/A Certified Yes None None None
11.0 8.1.7 (8i) 64-bit N/A N/A Certified Yes None None None
11i 8.1.7 (8i) N/A N/A Certified Yes None None None
11.0 8.1.7 (8i) N/A N/A Certified Yes None None None

Remember, wherever you go, there you are...
Please use plain text.
Trusted Contributor
Victor_5
Posts: 739
Registered: ‎03-19-2001
Message 3 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

The answer is yes, we have 8.1.7 running on 11i, and it is working fine.
Please use plain text.
Honored Contributor
Karthik S S
Posts: 1,511
Registered: ‎07-17-2002
Message 4 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

NO

http://download-west.oracle.com/docs/pdf/A86566_01.pdf

Unofficial info:
http://support.ca.com/public/uniservplus/infodocs/unispsd60-cert_matrix.html

-Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
Please use plain text.
Honored Contributor
Karthik S S
Posts: 1,511
Registered: ‎07-17-2002
Message 5 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

It looks like people have tried it and works fine ... :-)

http://forums1.itrc.hp.com/service/forums/questionanswer.do?admit=716493758+1071257357019+28353475&t...

But official quick start doesn't mention about 11i :-(

http://metalink.oracle.com/oracleinstall/oracle8i/hp.html#QSinstall

-Karthik S S

Where can I get the support matrix for Oracle??
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
Please use plain text.
Honored Contributor
Martin Johnson
Posts: 2,866
Registered: ‎05-07-2002
Message 6 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

So, it looks like 8.1.7 will run under 11.11 but is not officially supported.

I just heard from a coworker that after the first of the year, there will be no more patches/fixes for 8.1.7.

It looks like we will need to bite the bullet and upgrade to 9i.

I really don't want to upgrade as the 8.0.6 to 8.1.7 upgrade was very painful. The shutdown of 8.0.6 left a shared memory segment. During the upgrade my data base became corrupted. It took weeks to discover the corruption (HP Support was no help).

The icing on the cake was my backup, unknown to me, was incomplete. Therefore, I had no viable backup.

Marty
Please use plain text.
Honored Contributor
James A. Donovan
Posts: 923
Registered: ‎07-28-1998
Message 7 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

Karthik,

Login to Metalink;
click on Certify&Availability;
click on View Certifications by Platform;
choose HP-UX PA-RISC;
choose Oracle Database/Server;
choose Oracle Database - Enterprise Edition;

etc., etc...

Remember, wherever you go, there you are...
Please use plain text.
Honored Contributor
James A. Donovan
Posts: 923
Registered: ‎07-28-1998
Message 8 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

Martin,

For support info, you should look at these Metalink documents:

http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=250629.1

http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=148054.1

Oracle will no longer make bug fixes for 8.1.7.4 as of the end of the year, but the product itself will still be supported until at least the end of 2006.

Remember, wherever you go, there you are...
Please use plain text.
Honored Contributor
Martin Johnson
Posts: 2,866
Registered: ‎05-07-2002
Message 9 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

I can't use the metalink site. We purchased oracle from HP (as OFO - Oracle for Openview). So we do not have an official oracle license.

Marty
Please use plain text.
Honored Contributor
Karthik S S
Posts: 1,511
Registered: ‎07-17-2002
Message 10 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

Thank you Jim ..

-Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
Please use plain text.
Honored Contributor
James A. Donovan
Posts: 923
Registered: ‎07-28-1998
Message 11 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

Ok, I just read through the desupport notice info. The scoop is that for the HP-UX PA-RISC platform, these are the dates of interest.

Error Correction Support (ECS): 31-DEC-2004
Extended Support (ES): 31-DEC-2007
Extended Maintenance Support (EMS): 31-DEC-2006

So for HP-UX, bug fixes (ECS) will still be made until the end of 2004. Or, if you have purchased metal support (EMS) from Oracle, until the end of 2006.

But, since you have a specially licensed version of Oracle obtained from HP, I'm not sure where this leaves you.....
Remember, wherever you go, there you are...
Please use plain text.
Honored Contributor
Yogeeraj_1
Posts: 4,613
Registered: ‎11-25-2001
Message 12 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

hi marty,

I believe an upgrade to 9iDB release 2 will be a good move.

we too are looking in this direction. We have been using Oracle 8.1.7.4 for quite some time now.

Oracle 9iDB release 2 (9.2.0.4) do have bugs but still, you get better support on it from Oracle.

all the best
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Please use plain text.
Honored Contributor
Volker Borowski
Posts: 1,521
Registered: ‎04-20-1998
Message 13 of 13 (126 Views)

Re: Oracle 8.1.7 OS requirements

Hi Marty,

8.1.7.4 is rock solid. Should be no prob to stay on it for a while.

Support for SAP-Customers has been set to end 31. Dec 2004 recently, so there will be support available in the world in case of emergency (may be it will require insert of coins).

Upgrade from 8.1.7.4 to 9.2.0.4 is an easy one. Just do it according to the book and you will be fine. Just be sure to upgrade runInstaller to at least 2.2.0.18 before you installl the patchset and any additional bugfixes with OPatch. Opatch requires perl >= 5.6.1 (NOT 5.6.0 !!!) so you should go for 5.8. Use a recent Version of OPatch.

Hope this helps
Volker
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation