No Logging in Debug.log DP 6.2 (1180 Views)
Reply
Advisor
Rixit
Posts: 31
Registered: ‎05-09-2012
Message 1 of 6 (1,180 Views)

No Logging in Debug.log DP 6.2

I recently upgraded DP from 6.11 to 6.20. Since that day the debug.log has stopped the logging. The last message on the file is 

 

4/23/2012 6:02:51 PM INET.7328.4724 ["/inet/inet_util.c $Rev: 14185 $ $Date:: 2010-10-25 12:38:42":764] A.06.20 bDPWIN_00512
DbgStack: DbgFcnOut() function does not match function on stack!
ExitFcn="ExecuteUtilCommand", StackFcn="GetInstalledModules"

Function trace (currentLevel=1):
Level 1: GetInstalledModules()
Level 0: ExecuteUtilCommand()

"ExecuteUtilCommand" found on stack, adjusted level to 0 (one or more DbgFcnOut() calls missing)

SessionMsgSize = 170
SessionMsgSize = 172
SessionMsgSize = 184
SessionMsgSize = 266
SessionMsgSize = 266
SessionMsgSize = 192
SessionMsgSize = 192
SessionMsgSize = 172
SessionMsgSize = 198
SessionMsgSize = 196

 

All entries beyond that are only SessionMsgSize. Nothing else is logged.

 

Any Help would be appreciated. 

Honored Contributor
Sebastian.Koehler
Posts: 1,157
Registered: ‎02-27-2007
Message 2 of 6 (1,179 Views)

Re: No Logging in Debug.log DP 6.2

No log entry in the debug.log is good. With 6.21 Data Protector starts logging a lot SessionMsgSize entries in debug.log, especially on media agents. You can accept this or ask HP support for the fix. I've the fix applied to my cells.

Regards,
Sebastian
---
Assign a kudo to this post, if you find it useful.
Advisor
Rixit
Posts: 31
Registered: ‎05-09-2012
Message 3 of 6 (1,177 Views)

Re: No Logging in Debug.log DP 6.2

I wanted the logs becase recently the cell manager stalled and was not writing any data to the tapes. I could not open the sessions in the GUI to see what was going on. The backup session that took 35 minutes to complete earlier took 6 hours to complete. The media server that wrote over 1TB data in 3 hours took 2 hours to write 30 GB of data.

 

I don't have a clue what happened. Once i restarted the cell everything went back to normal 

Honored Contributor
Sebastian.Koehler
Posts: 1,157
Registered: ‎02-27-2007
Message 4 of 6 (1,171 Views)

Re: No Logging in Debug.log DP 6.2

The performance drop you will see with 6.2x is resolved if you place the following parameters in the omnirc of the Windows media agents used during backup.

OB2IPCNOSENDRECVLOOP=1
OB2SHMIPC=0

not sure what's wrong with the GUI, but omnistat does a good job.

Have you applied any patches after upgrade to Data Protector 6.20? (the 6.21 patch bundle)

Regards,
Sebastian
---
Assign a kudo to this post, if you find it useful.
Advisor
Rixit
Posts: 31
Registered: ‎05-09-2012
Message 5 of 6 (1,168 Views)

Re: No Logging in Debug.log DP 6.2

I'll try that and let you know. I did not install any patches after the upgrade? Are they recommended?

Honored Contributor
Sebastian.Koehler
Posts: 1,157
Registered: ‎02-27-2007
Message 6 of 6 (1,164 Views)

Re: No Logging in Debug.log DP 6.2

Yes, don't leave the cell unpatched. This is the worst thing you can do. Download the patches from HP SSO Portal.

 

Regards,

Sebastian

---
Assign a kudo to this post, if you find it useful.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.