Re: Does anyone knows if I can use dp 6.11 old agents on DP 8.0 (167 Views)
Reply
Advisor
DGiguere
Posts: 22
Registered: ‎07-09-2005
Message 1 of 6 (204 Views)
Accepted Solution

Does anyone knows if I can use dp 6.11 old agents on DP 8.0

Hi,

 

Is it possible to migrate from 6.11 to 8.x (in a two steps process 6.11->6.2->8.0) and not upgrade the DA and MA agents immediatly and still use the older 6.11 agents until the upgrade process is completed?

 

This is because the environment is too big to complete it in a short period of time and the backups have to keep running.

 

Thanks

Please use plain text.
HP Expert
Bob_Clark
Posts: 1,297
Registered: ‎08-14-2013
Message 2 of 6 (193 Views)

Re: Does anyone knows if I can use dp 6.11 old agents on DP 8.0

On pg 145 of the DP 8 Installation and Licensing Guide:

 

After the upgrade, the Cell Manager, and Installation Server must have the same Data Protector

version installed. Although older Data Protector Disk Agent and Media Agent versions are

supported in the same cell, it is highly recommended that the clients also have the same version

of Data Protector components installed

 

So, as with previous versions of DP, you do NOT have to immediately upgrade your clients, but, you will probably get soem strange warnings about Unsupported Options until the clients are upgraded

Please use plain text.
Advisor
DGiguere
Posts: 22
Registered: ‎07-09-2005
Message 3 of 6 (167 Views)

Re: Does anyone knows if I can use dp 6.11 old agents on DP 8.0

Yes in fact my intention is to upgrade every client agents but in the meantime the backups have to continu to run until I complete the migration.

 

Thanks a lot for the feedback.

 

 

Please use plain text.
Occasional Visitor
marks0860
Posts: 2
Registered: ‎06-05-2014
Message 4 of 6 (137 Views)

Re: Does anyone knows if I can use dp 6.11 old agents on DP 8.0

Is a new license needed when moving from 6.11 to a newer version of DP?

Please use plain text.
HP Expert
Bob_Clark
Posts: 1,297
Registered: ‎08-14-2013
Message 5 of 6 (133 Views)

Re: Does anyone knows if I can use dp 6.11 old agents on DP 8.0

As long as the IP address of the Cell manager does not change

 

DP 7.x  -  yes

DP 8.0  -  Yes

DP 8.1  -  No, needs a whole new set fo licenses

Please use plain text.
LSW Operator
Jenna-HPSW
Posts: 13
Registered: ‎05-13-2014
Message 6 of 6 (93 Views)

Re: Does anyone knows if I can use dp 6.11 old agents on DP 8.0

[ Edited ]

Hi @marks0860

 

It would also depend on whether you have a current support contract. 

 

If you find that you may need additional support regarding upgrading your software you can log a case here on our support page

 

 

I am an HP employee.

If this post solves or helps solve your issue, mark the thread as solved and give KUDOS to the author for their assistance.

Opinions expressed in my postings are mine alone, and do not reflect the opinions of my employer. No warranties express or implied for any solution/suggestion posted.

If you need further insight into HP Solutions, please send me a private message or contact an HP Solutions Expert.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation