Re: Data Protector pausing for 8 mins after copying 110 GB (238 Views)
Reply
Occasional Advisor
Keith Brister
Posts: 9
Registered: ‎02-06-2007
Message 1 of 2 (246 Views)

Data Protector pausing for 8 mins after copying 110 GB

When running a 3 TB backup of 16 file systems on an HP-UX 11.31 system, I noticed the following pattern.

 

Between 110 GB and 172 GB are streamed to tape, then the tape stops, I/O on the file systems being backed up goes to 0 for about 8 minutes. Then streaming begins again for another 110GB or so. This works out to roughly 8 minutes of streaming followed by 8 minutes of inactivity. I have watched this patter repeat through many iterations.

 

Other backups are starting and completing while this was running and the load on the machine has also varied greatly without impacting the cycle.

 

Network is not involved. The cell manager, media agent, and disk agent are all on the same server, which is running HP-UX 11.31 and DP 6.20.

 

Has anyone seen this before, or does anyone have any ideas as to the cause? This is doubling the time required for this large backup session.

 

Thanks, Keith

Honored Contributor
Sebastian.Koehler
Posts: 1,157
Registered: ‎02-27-2007
Message 2 of 2 (238 Views)

Re: Data Protector pausing for 8 mins after copying 110 GB

If the hardware is fine, it might be worth to apply DP 6.21 (patch bundle) and latest GA patches afterwards. I've seen pretty nice performance improvements using latest code recently.

 

Regards,

Sebastian

---
Assign a kudo to this post, if you find it useful.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.