Re: Data Protector 8.0 Hyper-V 2012 (583 Views)
Reply
Occasional Advisor
Smart-Matt
Posts: 8
Registered: ‎03-20-2013
Message 1 of 2 (611 Views)

Data Protector 8.0 Hyper-V 2012

Hi All.

 

Finally got our DP purchased, version 8 running.

 

I am having a problem with a Hyper-V cluster. I am at the point of running omnidbvss -resolve -apphost -(client)

It returns "Failed to start VSSBAR agent on host.

 

Client event log indicates the following:

Faulting application name: vssbar.exe, version: 8.0.596.0, time stamp: 0x5199e962

Faulting module name: vssbar.exe, version: 8.0.596.0, time stamp: 0x5199e962

Exception code: 0xc0000005

Fault offset: 0x0000000000009412

Faulting process id: 0x62c

Faulting application start time: 0x01ce77c4a722a62e

Faulting application path: C:\Program Files\OmniBack\bin\vssbar.exe

Faulting module path: C:\Program Files\OmniBack\bin\vssbar.exe

Report Id: e6161275-e3b8-11e2-b1d1-80c16e676bec

Faulting package full name:

Faulting package-relative application ID:

 

Clients are running Hyper-V server 2012. Any chance somebody could point me in the right direction to attempt resolution?

 

Thanks

Please use plain text.
Occasional Advisor
Smart-Matt
Posts: 8
Registered: ‎03-20-2013
Message 2 of 2 (583 Views)

Re: Data Protector 8.0 Hyper-V 2012

[ Edited ]

Hi

 

I still have not been able to complete this commond successfully. I'm almost sure it has something to do with firewalls but I have managed to import my cluster, I can browse and configure backup of VM's however I end up with the below errors.

 

I really am hoping for some advice, my Hyper-V cluster nodes run Hyper-V Server 2012 which essentially looks like a 'Core' edition of Server 2008 and makes management quite complex.

 

[Normal] (First Test)

From: VEPALIB_HYPERV@******.***"HyperV"  Time: 2013/07/04 02:47:06 PM

Starting backup of VM(s) ... :

'******.*** (GUID: 332A97C6-5A03-486F-9D97-C085AA8D6493)' on host '******.***' - Full

[Major]

From: BSM@******.*** "HVtest"  Time: 2013/07/04 02:57:26 PM

[

61:2052] Bar backup session was started but no client connected

in 600 seconds.

Aborting session!

[Normal]

From: BSM@******.***"HVtest"  Time: 2013/07/04 03:05:01 PM

OB2BAR application on "******.***" disconnected.

[Critical]

From: BSM@******.***"HVtest"  Time: 2013/07/04 03:05:01 PM

None of the Disk Agents completed successfully.

Session has failed.

 

 

[Normal] (Second Test Different VM)

From: VEPALIB_HYPERV@******.***"HyperV"  Time: 2013/07/04 02:35:33 PM

Error during start of VSSBar.

[Normal]

From: BSM@******.***"test"  Time: 2013/07/04 02:35:34 PM

OB2BAR application on "******.***" disconnected.

[Critical]

From: BSM@******.***"test"  Time: 2013/07/04 02:35:34 PM

None of the Disk Agents completed successfully.

Session has failed.

 

 

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation