8.1 upgrade (235 Views)
Reply
Advisor
David_Syl
Posts: 18
Registered: ‎03-21-2014
Message 1 of 3 (235 Views)

8.1 upgrade

HP Support recommended that we upgrade Data Protector from version 8.01 to 8.1 and then apply the 8.12 patch


But according to the documentation (DP8.10 Virtualization Support Matrix), ESX 4 is no longer supported in 8.1

We are running three ESX 4 servers and have no short term plan to upgrade them to ESX(i) 5

 

Anybody had success using DP 8.1 with ESX 4.x ?

Thanks

Please use plain text.
HP Expert
Bob_Clark
Posts: 1,384
Registered: ‎08-14-2013
Message 2 of 3 (201 Views)

Re: 8.1 upgrade

Go back to HP support, and ask them 'Why' they want you to upgrade to 8.1.  Personally, I am very hesitant to recommend that someone upgrade to 8.1x because of the new Licensing scheme, and without a solid reason on why to do it.  Maybe they saw a fix that was only present in 8.1, I really don't know.

 

But, in my opinion, if upgrading takes you out of a supported version, I would not recommend that you do it

Please use plain text.
Advisor
David_Syl
Posts: 18
Registered: ‎03-21-2014
Message 3 of 3 (193 Views)

Re: 8.1 upgrade

[ Edited ]

I'm pretty sure there's no good reason to upgrade at this time since we don't need the new features offered in 8.1


On the other hand, I'd like to stay up-to-date and I suspect that support for ESX 4 has been dropped only because VMWare officially stopped supporting it last month. It probably would still work under DP 8.1

 

Thanks for your advice. I've got the 8.1 software and new licences but I will hold on performing the upgrade

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation