Low throughput - HP A5500 EI (138 Views)
Reply
Collector
Marcelo01
Posts: 1
Registered: ‎01-20-2014
Message 1 of 2 (138 Views)

Low throughput - HP A5500 EI

Hello,

 

In my network we have only HP A5500 EI, with Cat6 cabling and Lenovo laptops with Gigabit interfaces.

Doing some tests, I saw a weird thing (for me).

On side-to-side laptops, in the same LAN segment (same switch), using iperf  to test LAN throughput, I can only reach 170 Mbps in avg.

Doing the same test toward a Server in different LAN segment (goes to another sw via fiber trunk), I can reach 240Mbps in avg.

I have around 60 IPs sharing throughput (48 interfaces + wireless users) per segment.

 

 

Question,  this is a normal behavior or I'm experiencing a low throughput?

 

Users don't experience slowness in their day-to-day work (email, file server access, ERP, VoIP), but since my network have everything to run at 1Gbps (I know I'll never get that), I was expecting more than 170 - 240 Mbps.

 

What can I do to improve this?

Please use plain text.
Valued Contributor
MichaelM55
Posts: 204
Registered: ‎06-08-2011
Message 2 of 2 (116 Views)

Re: Low throughput - HP A5500 EI

Don´t use Iperf on windows machines...
What about real world tests. Did you try some FTP transfers?
Did you use something else: http://software.internet2.edu/pS-Performance_Toolkit/
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation