getting Support Forum msgs to wrong email address (117 Views)
Reply
Occasional Contributor
MtnExp
Posts: 6
Registered: ‎11-05-2010
Message 1 of 4 (117 Views)

getting Support Forum msgs to wrong email address

[ Edited ]

I recently received a slew of responses to a post that I didn't create (as it is not in my history of posts I've made), but maybe once a long time ago I flagged as wanting to follow. These responses came to an email address that is not attached to my HP Support Forum login info. And I'm wondering why those reponses came to an addres that isn't attached to my HP Passport File. I checked my Passport File, and the right email address is in there, and the responses did not go to that email address.

 

1. Does anyone know why this happened?

2. Does anyone know if there is someplace else in any HP online support sites where I would have provided an email address so that I can doublecheck that email address.

 

Additionally,

 

3. Does anyone know why I suddenly received 5 reponses to the topic "Change email address?" at once, given that this question has more than 5 responses?

4. If I didn't create the post and if I'm not following the topic, does anyone know why I received the responses?

 

Thanks!

 

 

P.S. This thread has been moved from Scanners to Community Feedback & Suggestions - HP Forum moderator

Please use plain text.
Acclaimed Contributor
Dennis Handly
Posts: 24,402
Registered: ‎03-06-2006
Message 2 of 4 (115 Views)

Re: getting Support Forum messages to wrong email address

[ Edited ]

HP Support Forums or EBC forum?  (This is the latter.)

 

>to a post that I didn't create

 

Do you have the URL of that post?  It appears you aren't talking about the EBC forum:

http://h30434.www3.hp.com/t5/Forum-Feedback-Suggestions/Change-email-address/m-p/1517469

 

>maybe once a long time ago I flagged as wanting to follow

 

You can look at your subscriptions and check:

http://h30499.www3.hp.com/t5/user/myprofilepage/tab/user-subscriptions%3Aemail-subscriptions

http://h30434.www3.hp.com/t5/user/myprofilepage/tab/user-subscriptions%3Aemail-subscriptions

 

>that isn't attached to my HP Passport

 

The forum manager says that it has to be there:

http://h30499.www3.hp.com/t5/Tips-and-Tricks/How-To-Change-Your-Electronic-Mail-eMail-Address-in-HP-...

 

>4. If I didn't create the post and if I'm not following the topic, does anyone know why I received the responses?

 

Those should be the only reasons.  And there have been N new posts to that old topic.

Please use plain text.
Occasional Contributor
MtnExp
Posts: 6
Registered: ‎11-05-2010
Message 3 of 4 (86 Views)

Re: getting Support Forum messages to wrong email address

(I'm thought I replied to Dennis and hit "Post" but I don't see my reply here. So I'm trying again.)

 

The question of where the post is appearing - HP Support Forum or EBC forum -- if this is the latter, then it's showing up in EBC.

 

One of the 5 URL's to the post is: http://h30434.www3.hp.com/t5/Forum-Feedback-Suggestions/Change-email-address/m-p/2718025#M6972 

 

Regarding me following the post, I did find that I replied to the post on two occasions (May and Oct 2012). When I said before that I did check my past postings, for some reason they weren't showing up. Only the posts that I created myself were showing up. My replies to this post in question did not show up. They show up now.

 

The main problem is still the main problem: I received emails from the HP Community Mailer to a private, proprietary email address that is not on file with HP Community.

 

Even though I followed this post a long time ago, I received these 5 emails recently, saying there were new replies to the post, which there were not, because my Oct 2012 post looks like the last post in this string (at least on my computer, it's showing as the last post).

 

Plus, these 5 email notices I received did not have new replies. When I go to the links in those emails, I go to replies that pre-date my replies.

 

I'm not concerned about the string, the original email that started on 2/5/09 and to which I replied 5/21/12 and 10/3/12. I'm concerned that I received emails from "HP Community Mailer [HP.Support.Forum@hp.com]" to a private, proprietary address that is not attached to my HP account.

If it remains a mystery, so be it.

 

But thanks for listening!

Please use plain text.
Acclaimed Contributor
Dennis Handly
Posts: 24,402
Registered: ‎03-06-2006
Message 4 of 4 (84 Views)

Re: getting Support Forum messages to wrong email address

[ Edited ]

>The question of where the post is appearing - HP Support Forum or EBC forum

>One of the 5 URLs to the post: http://h30434.www3.hp.com/

 

The post is from the HP Support Forum, not EBC.  So creating a topic in the EBC will probably not help you.

You need to create a new topic in the HP Support Forum.

(And that URL pointed to one of the new posts.)

 

>or EBC forum -- if this is the latter, then it's showing up in EBC.

 

Why do you think it is showing up in the EBC?  Only this topic is showing up in the EBC.

 

>I received emails from the HP Community Mailer to a private, proprietary email address that is not on file with HP Community.

 

Unless you really have two accounts?  With two HP Passport accounts?

Or do you have forwarding turned on from the forum mail to your proprietary email address?

Check the mail headers.

 

>I received these 5 emails recently, saying there were new replies to the post, because my Oct 2012 post looks like the last post in this string (at least on my computer).

 

As I said, I see 5 newer posts, all on 2013-06-22.  Perhaps you haven't selected Linear format and sort by oldest first?

http://h30434.www3.hp.com/t5/Forum-Feedback-Suggestions/Change-email-address/td-p/30087/page/2#U2717...

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation