Re: Problem loading pages - 413 - Request Entity Too Large (or empty page) (5409 Views)
Reply
Acclaimed Contributor
Torsten.
Posts: 23,263
Registered: ‎10-02-2001
Message 1 of 19 (5,673 Views)

Problem loading pages - 413 - Request Entity Too Large

Dear all,

 

from time to time I receive the following message when loading a page of the forums:

 

 

413 - Request Entity Too Large

The requested resource
/t5/forums/recentpostspage/category-id/itrc-122/post-type/message
does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.

 

 

 

What's wrong?

 

 

The URL was for example

 

http://h30499.www3.hp.com/t5/forums/recentpostspage/category-id/itrc-122/post-type/message

 

 


Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Acclaimed Contributor
Dennis Handly
Posts: 25,049
Registered: ‎03-06-2006
Message 2 of 19 (5,633 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

[ Edited ]

I got that too with firefox 17.0.1.

I forgot what I did to make it go away?  I probably nuked all of my cookies by mistake?  Or just the ones for h30499.www3.hp.com?

 

One problem I still have is that I can't logon after I time out.  After entering my password, I get a blank page.

This time I fiddled with firefox's history and I've deleted the bare minimum.  It is one evil cookie:

QSI_HistorySession

The Content: string is very long with multiple URLs concatenated with "|".

 

After I nuke the cookie, a Reload from the blank page, gets it logged in.

Honored Contributor
shiv_p
Posts: 2,856
Registered: ‎04-23-2008
Message 3 of 19 (5,612 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

i got that too with chrome.

I think it's downtime which throws this error when html page is trying to send a POST method and web server could not respond on time or took too long.

Acclaimed Contributor
Dennis Handly
Posts: 25,049
Registered: ‎03-06-2006
Message 4 of 19 (5,568 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

[ Edited ]

I'm still having problems logging on from HP Passport.  Removing the evil QSI_HistorySession cookie always fixes it.

But just now, a few minutes after I logged on, I got 413.  Removing the evil QSI_HistorySession cookie fixed that too.

 

Now, the value of the Content field is only 1804 bytes long.  It has about 16 URLs in it.  And they seem to be the last N topics and boards that I clicked.

Honored Contributor
Johan Guldmyr
Posts: 3,844
Registered: ‎06-14-2009
Message 5 of 19 (5,565 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

I have problems logging in with google-chrome too. Clearing cache fixes it. Come to a blank page with the URL http://h30499.www3.hp.com/hpeb/hp_sso?action=login&hpappid=LITHIUM-2&referer=http://h30499.www3.hp.c...
Honored Contributor
Fredrik Lönnman
Posts: 599
Registered: ‎11-26-2010
Message 6 of 19 (5,557 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

Got this problem in Chrome too as of late, very annoying. Been working fine for 2 years and suddenly starts giving me the error message a few weeks ago.

 

The same error seems to have been up in on this forum a few times before, as early as 2009, affecting different browsers.

 

Anyone got a permanent fix? Clearing cookies every day won't fly.

---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

Acclaimed Contributor
Dennis Handly
Posts: 25,049
Registered: ‎03-06-2006
Message 7 of 19 (5,555 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

>The same error seems to have been up in on this forum a few times before, as early as 2009

 

Probably completely different, since it is now using Lithium.

 

>Clearing cookies every day won't fly.

 

Just the one cookie.  :-)

Honored Contributor
Fredrik Lönnman
Posts: 599
Registered: ‎11-26-2010
Message 8 of 19 (5,549 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

>Just the one cookie.  :-)

 

Hah yeah well, thats one too much.

---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

Acclaimed Contributor
Torsten.
Posts: 23,263
Registered: ‎10-02-2001
Message 9 of 19 (5,530 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

From today i have another problem: When entering text the formating is completely gone, no new line etc. I cannot edit my posts, a click brings me to the top of the page only.

Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Honored Contributor
Matti_Kurkela
Posts: 6,271
Registered: ‎12-02-2001
Message 10 of 19 (5,519 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

[ Edited ]

The same thing happened to me in this thread on Monday:

http://h30499.www3.hp.com/t5/General/Unable-to-log-in-to-a-user-account/m-p/5924483

 

A few hours later I could go back and fix it. (It was message 13 in this thread, if it helps any.)

 

I noticed that the formatting "toolbar" was missing, but tried to post anyway. The result was a post with no line terminators at all: apparently the entire post was formatted as a single long line of text.

 

(Edit: Firefox 17 on Linux, here.)

MK
Acclaimed Contributor
Dennis Handly
Posts: 25,049
Registered: ‎03-06-2006
Message 11 of 19 (5,518 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

>When entering text

 

What browser are you using?  How are you entering text, typing or pasting?


Lots of times when I paste, it gives me a code ([C] button above) type of text.  I then have to work hard to remove the formatting but still not get it all on one line.

 

Right now a paste from wordpad with firefox, worked fine.

Acclaimed Contributor
Torsten.
Posts: 23,263
Registered: ‎10-02-2001
Message 12 of 19 (5,508 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

the "Too large" error today again with IE.

the format error with FF18.

Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Honored Contributor
Fredrik Lönnman
Posts: 599
Registered: ‎11-26-2010
Message 13 of 19 (5,506 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

So this is obviously browser agnostic. Fix please?

---
CCIE Service Provider
MASE Network Infrastructure [2011]
H3CSE
CCNP R&S

Acclaimed Contributor
Torsten.
Posts: 23,263
Registered: ‎10-02-2001
Message 14 of 19 (5,499 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

Today I get the error 413 with IE9, an empty page after logon with FF18, but chrome works...

:-(

Hope this helps!
Regards
Torsten.

__________________________________________________

There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Acclaimed Contributor
Dennis Handly
Posts: 25,049
Registered: ‎03-06-2006
Message 15 of 19 (5,492 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

Today I logged on with no problem with the passport hanging.

 

Then 5 minutes later I got 413.  Then I killed those h30499.www3.hp.com cookies.  :-(

(I need to click on the Login button but it knows I'm still authenticated.

I wouldn't be so bad if I could eat them when I get hungry.  :-)

Honored Contributor
Johan Guldmyr
Posts: 3,844
Registered: ‎06-14-2009
Message 16 of 19 (5,469 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

Got the blank screen again yesterday. Clearing cookies helped.
Honored Contributor
Chris H
Posts: 3,956
Registered: ‎06-04-2004
Message 17 of 19 (5,414 Views)

Re: Problem loading pages - 413 - Request Entity Too Large

[ Edited ]

I also get the "Request entity too large" error, on a daily basis, but (so far) only on the Consumer forums, not on these Business forums, although they are both Lithium based, so it seems to be a generic problem.

 

I use the Chrome browser on a Windows 8 Pro 64-bit system.

 

... and as

Acclaimed Contributor
Dennis Handly
Posts: 25,049
Registered: ‎03-06-2006
Message 18 of 19 (5,409 Views)

Re: Problem loading pages - 413 - Request Entity Too Large (or empty page)

[ Edited ]

>

 

Today I had problems and I had to clear out more cookies with the 0499 string.  It wasn't one I expected, QSI_HistorySession.

 

This is still occurring on firefox 26.  I see several of this QSI_HistorySession cookies for other HP sites.

Acclaimed Contributor
Dennis Handly
Posts: 25,049
Registered: ‎03-06-2006
Message 19 of 19 (2,373 Views)

Re: Problem loading pages - 413 - Request Entity Too Large (or empty page)

I got hung again.  After clearing out cookies under h30499.ww3.hp.com, I had to clear out cookies under hp.com.

Not sure what it was but it's not QSI_HistorySession.

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.