Google Chrome - cannot login to forums (590 Views)
Reply
Trusted Contributor
Casper42
Posts: 279
Registered: ‎10-07-2010
Message 1 of 3 (590 Views)

Google Chrome - cannot login to forums

Not sure what changed but I can't seen to login to the forums via Chrome.

Ii am posting this from IE so I know the login and password works.

 

But when I try from Chrome, I get redirected to the Login page properly.

But upon putting in my login and password and clicking the login button, I get a blank white page that goes nowhere.

Here is the URL in my browser when I get the white page.

https://h30499.www3.hp.com/hpeb/hp_sso?action=login&hpappid=LITHIUM-2&referer=http%3A%2F%2Fh30499.ww...

 

View Page Source shows nothing.  No html code whatsoever.

 

Any ideas?

Acclaimed Contributor
Dennis Handly
Posts: 25,198
Registered: ‎03-06-2006
Message 2 of 3 (552 Views)

Re: Chrome/firefox- cannot login to forums (HP Passport hang)

[ Edited ]

>Not sure what changed but I can't seen to login to the forums via Chrome.

 

I'm surprised nobody has complained about it.  This happened long ago.  Then it went away and now it's been back for several weeks.  It also happens with firefox 23.01.

 

I assume it's broken because they fixed this topic:  ?

http://h30499.www3.hp.com/t5/Tips-and-Tricks/Remember-Me-Browser-Function/m-p/6133903

(If that's true, I'm not sure which bug is worse?  )-:

>Any ideas?

 

Naturally.  You use the same solution that I found the first time it started happening more than a year ago.

You remove your cookies or remove a specific cookie, easy peasy with firefox.

 

For some reason, today I didn't have to do that.

 

Related topics:

http://h30499.www3.hp.com/t5/Community-Feedback-Suggestions/Problems-logging-in-with-firefox/m-p/566...

http://h30499.www3.hp.com/t5/Community-Feedback-Suggestions/Problem-loading-pages-413-Request-Entity...

 

What a mean guy.  After I entered this post, I decided to click on your URL.  ;-)

It first made me login and then it hung!

 

Anyway, I had to remove a whole bunch of hp.com cookies before it unhung.

 

Usually this one does it: QSI_HistorySession for hp.com

Trusted Contributor
Casper42
Posts: 279
Registered: ‎10-07-2010
Message 3 of 3 (538 Views)

Re: Google Chrome - cannot login to forums (HP Passport hang)

Thanks Dennis, I tried deleting just the cookies for h30499 but that did not work, so then I purged everything ending in hp.com and restarted the browser and sure enough I am logged in from Chrome.

Owe you a beer next time I am up near Fremont :)
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.