Re: The uid mentioned in the connect.log of a m/c is wrong. (335 Views)
Reply
Occasional Advisor
Manuj06
Posts: 11
Registered: ‎07-18-2011
Message 1 of 3 (336 Views)
Accepted Solution

The uid mentioned in the connect.log of a m/c is wrong.

I have to install MS security bulletinsto a machine and I have applied the policies in the CSDB Editor as well.

But when I am running the connect, the connect.log is showing the wrong uid for the machine.

Actual uid = 01HW096644

ID shown in the log - 01HW329692

Please find the logs attached and help me out.

 

Thanks and Regards

Manuj

Frequent Advisor
Steve_Williams
Posts: 38
Registered: ‎06-29-2005
Message 2 of 3 (335 Views)

Re: The uid mentioned in the connect.log of a m/c is wrong.

It looks like you are using a UID of $machine, and this equals the machine name. I see this confrimed via the following:

 

User ID set to LOCALUID: 01HW329692

Client host name: [01HW329692]

 

These values are coming from the OS, so you might want to check this logged into this machine, by IP.

Can you double check via your computer properties, the correct machine name?

 

Also, you are getting a 650 error during catalog resolution that needs to be fixed:

 

END DOWNLOADING SERVICE LIST RC[650]

 

 

Occasional Advisor
Manuj06
Posts: 11
Registered: ‎07-18-2011
Message 3 of 3 (329 Views)

Re: The uid mentioned in the connect.log of a m/c is wrong.

Thanks Steve.Cheers....
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.