Getting connection error while trying to take windows 7 system image with CAE Os creation wisard (217 Views)
Reply
Advisor
Clickx
Posts: 40
Registered: ‎05-05-2010
Message 1 of 5 (217 Views)

Getting connection error while trying to take windows 7 system image with CAE Os creation wisard

Hi,

 

We are getting connection error while trying to take windows 7 system image with CAE Os creation wisard.

I run oscreate file and it shuts down windows and opens  Win PE.

After 1 minute it gives below error:

 

"Cannot access server at 10.112.15.231:3466

Rebooting in 180 seconds because a critical error occured"

 

10.112.15.231 is ip address of core server.

So it cannot send image to core server.

 

When i open WinPE terminal and run ipconfig , i saw that it get an ip like 169.194.25.41...

But this ip is not in client network.

So it cannot connect core server.

But it can connect core server when windows7 is open.

 

Please use plain text.
Esteemed Contributor
Gowhar Jan
Posts: 212
Registered: ‎01-08-2009
Message 2 of 5 (213 Views)

Re: Getting connection error while trying to take windows 7 system image with CAE Os creation wisard

Hi,

 

What version of HPCA are you using?

 

Are you trying to capture Windows 7 from a physical or a virtual machine?

 

Are the Windows 7 and Core server machines in the same subnet?

 

Gowhar.

Please use plain text.
Advisor
Clickx
Posts: 40
Registered: ‎05-05-2010
Message 3 of 5 (207 Views)

Re: Getting connection error while trying to take windows 7 system image with CAE Os creation wisard

We use CAE 7.9

We capture from phsical win 7 client

Client can ping and telnet core server when windows is open.

But when WinPE is opened by OS Manager it cannot ping anywhere.

 

Probably it is a network driver problem.

Because network card gets wrong ip address without gateway.

 

I opened the WinPE terminal  and looked at ip configuration.

It should be an ip in client subnet but it is not.

It gets default windows test ip 169.194.....

 

I gave the ip mask and gateway manually but it still cannot ping core server, even gateway.

It can only ping its own localhost ip

Please use plain text.
Valued Contributor
Shanti Yajnik
Posts: 155
Registered: ‎06-29-2010
Message 4 of 5 (202 Views)

Re: Getting connection error while trying to take windows 7 system image with CAE Os creation wisard

Hi,

You will probably have to take an off-cycle release of the service OS for the OS Manager with the latest drivers or else add the drivers yourself to the service OS.

Best Regards,

Shanti Yajnik

Please use plain text.
Esteemed Contributor
Gowhar Jan
Posts: 212
Registered: ‎01-08-2009
Message 5 of 5 (182 Views)

Re: Getting connection error while trying to take windows 7 system image with CAE Os creation wisard

The SOS off-cycle release contains only Linux SOS but from the description above the issue occurs during WinPE SOS boot process so you'll have to build an updated WinPE yourself.

The IP address you mentioned, is it 169.194.. or 169.254.. I'm asking this because 169.254.*.* is an auto-configured IP address indicating the TCP/IP protocol stack has been loaded. However I have observed a computer gets this address assigned if it didn't get one from the DHCP server or if DHCP server could not be contacted for some reason. If a compatible network driver was not found & loaded by WinPE then I'd have expected the machine to have no IP address assigned at all.
Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation