Re: HP VECTRA VL 420 MT (151 Views)
Reply
Occasional Visitor
hpatx
Posts: 1
Registered: ‎12-20-2012
Message 1 of 3 (392 Views)

HP VECTRA VL 420 MT

Hi,

i have an old Vectra VL420 Mt and on the past November it has failed on boot.
The first symptom was a problem with the graphic windows, where in the windows had disappeared the three icons in the upper right: closing, minimizing, icons magnification. So there were some lines that are not defined on the monitor. Then the next boot was interrupted.
I have checked in the "beep error codes" and my case is "Number of beeps emitted: 0 - without 'buzz' audio signal"; after the control of all cables correctly plugged i have thought that is the mainboard to by replace.
In details the problem is the follow:
- pressing the power button no audio signal e no drive detected (floppy drive, cd-rom drive, cd-burner drive, hard disk 

  drive) only light up the cooling fan (processor and case's fans) and the green LEDs on the PCI bus.

  Black screen.
- pressing the power button more than 5 seconds, there is the buzz initial sequence and after no beep code, "0 beep".
- disconnecting the 2 data cables of cd drive and pressing the power button the drive were detected (excepted floppy

  drive and hard drive) but no video signal with black screen.

  I have checked the level of tension on power plug of the floppy drive and are present +5V and +12V but this drive are

  not detected. I have changed with another floppy drive (properly functioning) but there is  the same problem.
- i have changed the mainboard with another used, but remaining the same problem.
- Also after disconnecting (in succession) the video card, or the RAM, or all the disco drive remaining the problem.
- I have 2 other pc Vectra VL420 functioning properly and I would be tempted to try to disconnect / connect the

  individual components but I'm afraid I do on these problems, so avoid it.

What could be the cause of the problem?

Best regards.

Please use plain text.
HP Pro
ironcoog
Posts: 74
Registered: ‎01-06-2011
Message 2 of 3 (302 Views)

Re: HP VECTRA VL 420 MT

Hi, take a look at our step-by-step guide to troubleshooting startup problems:

Resolving Startup Problems

Hopefully this will help solve your problem, or at least get you pointed in the right direction to isolate the problem.

I work on behalf of HP
Please use plain text.
Frequent Advisor
Stefan Kühn
Posts: 58
Registered: ‎03-15-2006
Message 3 of 3 (151 Views)

Re: HP VECTRA VL 420 MT

Ever tried replacing RAMS with newer ones?

 

If you refer to my post HP BRIO 8032 problems you see I had a pretty funny behaviour of my HP PC due to defective memory dimms.

 

The story sounded like yours.

Please use plain text.
The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation