Re: HP BRIO 8032 problems (535 Views)
Reply
Frequent Advisor
Stefan Kühn
Posts: 61
Registered: ‎03-15-2006
Message 1 of 5 (1,098 Views)

HP BRIO 8032 problems

Hello,

 

i have a brio PC with some problems.

Set jumper switch to clear cmos starts normal. -> When set to normal disply remains blank (JP6).

Boot hangs at the S3 video screen display.

When I reseat the ram it starts normal for the first two times.

 

Computer does sometimes start and sometimes also not and display remains blank. 4 beeps with one pause between and display ramins blank. Smetimes no beeps, somtimes pc starts properly.

 

I have no reason for any of this strange behabiours my BRIO PC shows, when I had the clear CMOS jumper for one hour on clear and leaving the machine on, it mostly works then fawleslly.

 

I assume there is a memory problem of if not,  some of the motherboard components are defective.

I cannot explain any of these symthoms.

 

Help is appriciated.

 

 

Stefan

Honored Contributor
Ron Silver_1
Posts: 8,239
Registered: ‎10-25-2004
Message 2 of 5 (1,071 Views)

Re: HP BRIO 8032 problems

See this Doc. Starting at page 20.  http://bizsupport1.austin.hp.com/bc/docs/support/SupportManual/lpv08064/lpv08064.pdf The procedure to clear the CMOS used to be put the jumper on the specified terminals and power on. That should clear the CMOS power down and move the jumper back to the other set of terminals and power up your CMOS you may need to go into setup first F2 and  then reset your settings and save and exit. Make sure that any memory and expansion cards are seated .

Frequent Advisor
Stefan Kühn
Posts: 61
Registered: ‎03-15-2006
Message 3 of 5 (1,066 Views)

Re: HP BRIO 8032 problems

This does not always work. As mentioend previsouly that itonly does after running the PC for about half an hour on the cleared CMOS mode option.

If I will put in back to fast to 1-2 the display always remains black.

When I reseat the RAM it works the first two times only and then the display gets black or hangs at the S3 boot screen.

 

I will buy a replacement memory and see if the problem disapears. The memory clips show great signs of use which may also be a reason for that.

 

I hope the memory clips and slots on the board are not defective hence I have no plan to throw this machine away.

 

I will try different memory and report the results.

Honored Contributor
Ron Silver_1
Posts: 8,239
Registered: ‎10-25-2004
Message 4 of 5 (1,054 Views)

Re: HP BRIO 8032 problems

Only change the switches with the power off. So after powering down move the clear CMOS to on then power up. You will most likely get a message that the clear CMOS switch is on. Power down and move the switch back to off and power backup. Have you checked for a virus? I gather that you are using Win 98? There are only a couple of Virus scanners that will work with win 98 Clamwin is one and it is free. The download page is here  http://www.clamwin.com/http://www.clamwin.com/http://www.clamwin.com/

Frequent Advisor
Stefan Kühn
Posts: 61
Registered: ‎03-15-2006
Message 5 of 5 (535 Views)

Re: HP BRIO 8032 problems

[ Edited ]

It appears I was totally right.

I have replaced the dimms with the D4543-63001 original part and the computer came to life again.

 

You will have to use original HP dimms in older PC's becouse the DIMM chips will otherwise touch each other. As far as I know the chips produce a lower magnetic field where parts of memory is stored. If they interfere they cannot read each bit out resulting in an adress failure to the RAM bus system. This is what the two beeps indicated and what stands in the technical manual.

 

On this model the chips are custom designed and much thinner than with any other DIMM module. Some HP PC's only work reliable when using orginal HP RAM moduls. This seems to be the case here.

 

All problems mentioned at the beginning of this post have disapeared.

 

The opinions expressed above are the personal opinions of the authors, not of HP. By using this site, you accept the Terms of Use and Rules of Participation.